Blog d'aide de Blog4ever

Blog d'aide de Blog4ever

Nouveau blog et quelques défauts.....

5 appréciations
Hors-ligne
Bonjour,
J'ai ouvert un nouveau blog en master design à l'adresse suivante : http://lafrancevuparemmanuel.blog4ever.com/
en utilisant la même structure que  mon autre "Voyagez en France".

J'ai quelques défauts que je n'arrive pas à résoudre.
1-Le traducteur devrait être à droite de la 2ème barre et il est à l'extérieur de la 1ère.
2-Sur la page d'accueil, j'ai le lien "ICI" qui est dans un cadre comme les modules du barre.
3-Je retrouve le bas de page dans des cadres et verticalement .

Merci de m'indiquer mes erreurs.

PS : Les sujets du contenu ne sont pas encore arrêtés donc des modules de la première barre sont vides.

Bonne journée.


742 appréciations
Hors-ligne


J'ai revu ton traducteur car le css était pour l'autre blog......

[ corrections ]

/*réglages gadget google traducteur*/
.goog-te-gadget-simple {
   background-color: transparent!important;
    border-width: 0!important;
    cursor: pointer;
    display: inline-block;
    font-size: 10pt;
    padding-bottom: 2px;
    padding-top: 11px;
    margin:32px 0 0 -258px;
}
.goog-te-gadget-simple a{
background:#;
font-size:13pt!important;
}
.goog-te-gadget img {
    display: none;
}

/*FIN réglages gadget google traducteur*/

Il y a des erreurs dans la structure que je n'ai pas corrigé ( normalement en bas tout doit apparaitre en vert )
</body>
</html>








5 appréciations
Hors-ligne
Bonjour Simon,

Merci de tes conseils.
J'ai rectifié le traducteur sans souci. Par contre j'ai bien vu le défaut dans la structure de mon site. En bas l'anomalie est ici :
</div> (en rouge)
    {parrainage}
    {javascript}
</body>  [b](en rouge)
</html>  [/b](en rouge)
 
J'ai cherché l'erreur sans trouver où elle se situe. J'ai tenté des modifications, regardé le bas du CSS sans résultats. Je suis curieux de savoir ce qui manque avant </body> et </html> pour valider.

Je suis obligé de m'en remettre à tes compétences.

Bonne fin d'après-midi.

742 appréciations
Hors-ligne
re

Il manquait des fermetures </ul> et </div> dans la 1ere barre.  donc c'est bon
fait une sauvegarde du html et du css.


@+






5 appréciations
Hors-ligne
Bonjour Simon,

Très surpris car j'ai édité et comparé les structures de mes 2 sites et je n'ai pas vu ce détail. Je me doutais qu'il y avait soit une ouverture ou une fermeture qui manquait.

Merci à toi.

Bien sûr que je vais sauvegarder HTML et CSS.

Bonne journée.
Ce sujet est fermé, vous ne pouvez pas y répondre
Vous ne disposez pas des permissions nécessaires pour répondre à un sujet de la catégorie Petits conseils.

Inscrivez-vous au blog

Soyez prévenu par email des prochaines mises à jour

Rejoignez les 6512 autres membres