Blog d'aide de Blog4ever

Blog d'aide de Blog4ever

Blocage de la fonction "export d'articles"

81 appréciations
Hors-ligne
Bonjour,

Je rencontre aujourd'hui pour la première fois une difficulté dans l'utilisation de la fonction avancée "Exporter". Je l'utilise régulièrement depuis plusieurs années sans problème. Mais aujourd'hui, ça coince : après avoir cliqué sur "exporter les articles", je vois, comme d'habitude une activité de transfert de données (sur l'onglet actif de mon navigateur). Quand cette activité cesse, je fais alors un clic droit et je choisis "enregistrer sous". Je devrais obtenir, comme d'habitude, un enregistrement en deux parties (1 fichier html + 1 dossier de data). C'est cette étape d'enregistrement qui coince aux environs des 3/4 du processus.

Il y a peut-être une explication à cela car je viens, aujourd'hui, de modifier légèrement deux de mes articles : pour la première fois, j'ai fait un référencement croisé (*) : dans l'article A j'ai mis plusieurs liens dont un vers l'article B, et dans l'article B j'ai mis plusieurs liens dont un vers l'article A. Je soupçonne cette boucle de référencement d'être à l'origine de ce bug.

Ma question est double : pensez-vous que cette boucle soit la cause de cet empêchement d'exporter ? Si c'est le cas, y a-t-il moyen de résoudre ce problème tout en conservant ces référencements croisés qui me sont indispensables ?

D'avance merci à celui qui prendra le temps de se pencher sur ce problème qui n'est pas du tout urgent.

(*) Article A : dernier lien (le mot "cette") dans cet article :
http://reseau-bp.blog4ever.com/fonds-jean-luc-vincent

Article B : le lien sous le mot "Fonds Jean-Luc Vincent" au milieu environ de cet article :
http://reseau-bp.blog4ever.com/blog/1929-le-jamboree-de-la-majorite

Dernière modification le mardi 22 Mars 2016 à 09:17:39

81 appréciations
Hors-ligne
Je réponds à l'une de mes questions : j'ai supprimé temporairement, dans l'article A, le lien pointant vaers l'article B, ce qui coupe la boucle de référencement.

J'ai tenté un export d'articles : le problème subsiste exactement de la même manière (blocage aux 3/4 environ dans l'étape "enregistrement sous").

J'ai rétabli le lien de A vers B.

Ma question évolue donc : pourquoi cela bloque-t-il et suis-je le seul à constater cela ?

Dernière modification le mardi 22 Mars 2016 à 11:02:21

81 appréciations
Hors-ligne
Je cerne le problème : j'affiche l'un quelconque de mes articles. Par un clic droit je demande "enregistrer sous". Un début de téléchargement s'effectue puis... blocage avant la fin.

Dernière modification le mardi 22 Mars 2016 à 14:45:54

81 appréciations
Hors-ligne
J'ai trouvé la solution.
@@ ou @@ : vous pouvez fermer et même effacer ce sujet.

907 appréciations
Hors-ligne





Ce sujet est fermé, vous ne pouvez pas y répondre
Vous ne disposez pas des permissions nécessaires pour répondre à un sujet de la catégorie Petits soucis.

Inscrivez-vous au blog

Soyez prévenu par email des prochaines mises à jour

Rejoignez les 6513 autres membres