Blog d'aide de Blog4ever

Blog d'aide de Blog4ever

erreurs 404 et soft 404 dans l'exploration de google sur les URL des liens

37 appréciations
Hors-ligne
à toute l'équipe

comme à chaque début d'année je tente de supprimer les liens morts avec un petit logiciel "Xenu" qui me signale les liens morts pour mes blogs:
http://orgue-bernard.blog4ever.org/
http://puzzles-et-casse-tete.blog4ever.org/

par ailleurs je me sert aussi de google webmaster qui lui signale des erreurs au niveau de l'exploration avec les codes 404 ou soft 404!
exemple:
https://www.google.com/webmasters/tools/crawl-errors?hl=fr&siteUrl=http://orgue-bernard.blog4ever.org/

Mon problème est le suivant:
Je sais qu'il y a un lien mort dans un endroit comme un commentaire absent dans une  photo mais je ne sais pas comment le corriger parce qu'il n'apparait pas et que je ne retrouve pas la photo en question avec seulement le N°

Comment faire pour s'y retrouver dans le blog et supprimer ces erreurs d'URL?

Et dernière question ces erreurs influencent-elles le référencement?

d'avance pour toute réponse et

orgue [lien]
casse-tête [lien]

1643 appréciations
Hors-ligne
@KingLouis@ ou @Maelranaidh@

222 appréciations
Hors-ligne
Bonjour,

Tu peux donner un exemple d'URL en 404 qui est remontée par GWT ?

Merci.

37 appréciations
Hors-ligne
Bonjour
et merci de vous soucier de mes petits problèmes!
voici les liens de google webmaster qui bizarrement ne sont pas détectés par xenu pour orgue de bernard :



URL et date de détection
1
photo/7601400/commentaires/poster
11/01/16

2
photo/8057032/commentaires/poster
25/10/15

3
photo/8241153/commentaires/poster
09/01/16

4
photo/7601397/commentaires/poster
25/11/15

5
photo/7601395/commentaires/poster
31/12/15

6
photo/8306583/commentaires/poster
14/12/15

7
photo/7601403/commentaires/poster
11/12/15

8
photo/8299593/commentaires/poster
09/12/15

9
photo/7601398/commentaires/poster
05/12/15

10
photo/8306582/commentaires/poster
28/11/15

11
photo/8057035/commentaires/poster
23/11/15

12
photo/8835262/commentaires/poster
22/11/15

13
photo/8182394/commentaires/poster
20/11/15

14
photo/8835263/commentaires/poster
20/11/15

15
photo/7872846/commentaires/poster
02/11/15

16
photo/7781459/commentaires/poster
01/11/15

17
photo/7601399/commentaires/poster
31/10/15

18
photo/7601402/commentaires/poster
21/10/15

19
photo/8937325/commentaires/poster
30/10/15

Il y en a aussi pour mon blog de casse-tête mais beaucoup moins...

A+

orgue [lien]
casse-tête [lien]

222 appréciations
Hors-ligne
Étrange que cela génère une 404. La page existe et renvoie un 200 OK dans les en-têtes.

Normalement, on peut obtenir la localisation du lien fautif dans l'onglet "Référencée sur", quand on affiche les détails de l'erreur. As-tu des précisions à ce niveau ?

Merci.


37 appréciations
Hors-ligne
Salut

merci pour ces réponses rapides!
non je ne trouve même pas l'endroit où est l'erreur même dans le HTML!

Mais je pense avoir une explication possible:
auparavant tout était sur le blog GPTO2 mais mon partenaire a tout supprimé sans préavis. J'ai donc réinstallé les articles sur cet autre blog à partir d'une aspiration.

il semble que les articles et photos se sont bien réinstallés mais les commentaires ont disparus mais pas les URL..
A+

orgue [lien]
casse-tête [lien]

222 appréciations
Hors-ligne
Pas dans le HTML. Sur Webmasters tools. Quand on clique sur une erreur, une fenêtre avec des détails s'affiche. Il y a un onglet "Référencée sur", qui indique sur quelle page le lien a été trouvé.

Parce qu'en fait, il n'y a aucun lien direct qui emmène vers cette page, normalement.

37 appréciations
Hors-ligne
Vu!

J'ai mis ça dans un fichier:
http://static.blog4ever.com/2010/06/419759/erreurs-google.xlsx

ça aide?

orgue [lien]
casse-tête [lien]

222 appréciations
Hors-ligne
Bonjour,

Ça ne m'indique toujours pas où est référencé le lien vers cette page, à la base. Il n'existe aucun lien direct vers cette page, dans les pages du blog. Donc à moins de l'avoir ajouté soi-même, je n'arrive pas à comprendre comment Google a pu la référencer.

Ce dont j'ai besoin, c'est le contenu de l'onglet "référencé sur" qui s'affiche dans les détails de l'erreur, comme sur la capture ci-dessous. Une seule suffirait que je puisse avoir une idée.



L'autre solution est de te fournir mon adresse Gmail et de m'ajouter temporairement aux droits de visualisation des rapports d'erreur de Webmasters Tools. Comme ça t'arrange.

Dans l'immédiat, j'ai modifié cette page de manière à ce que ça renvoie un 410 GONE quand on tente un accès direct. Du coup, Google finira par les déréférencer.

37 appréciations
Hors-ligne
Salut

OK!
et encore merci de t'investir dans ces complications.
mon mail :
<supprimé>
je pense qu'avec un accès direct ça sera plus facile. Précises moi comment t'autoriser.
cordialement

orgue [lien]
casse-tête [lien]

222 appréciations
Hors-ligne
J'ai enlevé ton adresse email de ton message, pour éviter que tu te fasses spammer (ça peut arriver. Il existe des robots qui scannent un peu partout pour trouver des adresses emails et on se retrouve inonder d'emails pourris).

J'ai ajouté ton blog à mon interface Google Webmasters (adresse email a[...]2@gmail.com), tu devrais avoir reçu un avertissement. Il devrait y avoir un endroit où tu peux valider la demande.

Merci !

Edit : pour ajouter un utilisateur, il faut aller sur le tableau de bord du site, cliquer sur la roue dentée et choisir "propriétaires et utilisateurs".

37 appréciations
Hors-ligne
re

j'ai le message de blog4ever mais rien d'autre!

j'ai tenté un mail avec ton adresse (ton nom)2@gmail.com mais ça me retourne un message d'erreur.

orgue [lien]
casse-tête [lien]

222 appréciations
Hors-ligne
Je t'ai envoyé un email directement.
Ce sujet est fermé, vous ne pouvez pas y répondre
Vous ne disposez pas des permissions nécessaires pour répondre à un sujet de la catégorie Petits soucis.

Inscrivez-vous au blog

Soyez prévenu par email des prochaines mises à jour

Rejoignez les 6513 autres membres