Blog d'aide de Blog4ever

Blog d'aide de Blog4ever

Hellocoton - problème affichage titre

0 appréciations
Hors-ligne
Bonjour,

j'ai créé un compte sur Hellocoton, pour que les articles que j'écris sur mon blog y apparaissent.
Cependant, j'ai un souci : les articles s'affichent bien, mais pas le titre... le problème viendrait peut-être du flux RSS...

Comment trouver le flux RSS de son blig sur Blog4ever ?
Est-ce que qqun a déjà rencontré un problème similaire ?

Merci !

1642 appréciations
Hors-ligne
Bonsoir,

Tu peux voir le flux RSS de ton blog en cliquant tout en bas, en dernière ligne sur RSS

0 appréciations
Hors-ligne
merci, j'ai essayé, et je peux de cette manière visualiser les derniers articles de mon blog... mais je ne vois pas comment récupérer le lien qui correspond (que je dois copier sur Hellocoton) ?

1642 appréciations
Hors-ligne
Le lien est le suivant :

http://mamanteste.blog4ever.com/rss

0 appréciations
Hors-ligne
Merci mais ce n'est pas ce lien dont je parle. Celui-ci renvoie à la page, sur blog4ever, où il y a la liste des flux RSS de mon blog.

Mais où trouver le lien que je dois fournir à Hellocoton, qui permet d'y créer automatiquement un article quand j'en publie un nouveau sur mon blog ?

1642 appréciations
Hors-ligne
Je croyais que tu demandais l'adresse du flux.

Tout ce qui concerne HELLOCOTON est complètement en dehors de Blog4ever, il faut donc que tu ailles sur leur page d'aide.

0 appréciations
Hors-ligne
oui je les ai contacté directement, mais ils me disent que le souci vient du flux RSS qui n'est pas bon...

1642 appréciations
Hors-ligne
Sans doute car il y a des caractères particuliers dans les titres d'articles du RSS, je préviens @Maelranaidh@

0 appréciations
Hors-ligne
merci pour votre aide

222 appréciations
Hors-ligne
Bonjour,

Pour les articles, le lien à fournir est le suivant : http://static.blog4ever.com/2016/06/820106/rss_articles.xml

J'ai vérifié le contenu du flux, les titres sont bien présents. Donc à priori, pas de raison pour que ça ne fonctionne pas.

Bonne journée.

0 appréciations
Hors-ligne
Voici un copié/collé du flux RSS que j'ai fournit à Hellocoton :
http://static.blog4ever.com/2016/06/820106/rss_articles.xml

Ca me semble être la même chose, non ?

Et voici leur réponse aujourd'hui :

"Bonjour,
Malheureusement le soucis ne vient pas de notre côté :(
On a jeté un oeil à ton flux RSS et le titre de tes articles n'y apparaît
pas (ou plus), c'est pour cela qu'il ne remonte pas chez nous !
Julie
Team Hellocoton"

Je ne comprends pas d'où vient le problème...

0 appréciations
Hors-ligne
Euuuuh je viens de cliquer sur votre lien  Maelranaidh
( http://static.blog4ever.com/2016/06/820106/rss_articles.xml )
Et il y a effectivement un certain nombre de titres qui n'apparaissent pas !

Donc j'ai l'impression que le souci vient bien de Blog4ever et non de Hellocoton... non ??

222 appréciations
Hors-ligne
C'est étrange, quand j'ai regardé toute à l'heure, les titres étaient bien présents.

Je vais creuser la question.

222 appréciations
Hors-ligne
J'ai trouvé l'origine du problème. Le fichier RSS est généré par deux sources : quand on publie un nouvel article et quand un article programmé se publie.

Dans le premier cas, le flux créé était bon, mais pas dans le deuxième. Et vu que tu fonctionnes avec des articles programmés, le flux généré avait un problème d'encodage des caractères spéciaux.

Là, ton flux RSS a été corrigé et devrait fonctionner avec Hellocoton. Et les prochaines mises à jour du flux qui s'effectueront lors de la publication automatique de tes articles programmés devraient être correctes.

Désolé pour le dérangement.

Bonne fin de journée.

0 appréciations
Hors-ligne
Du coup, j'ai qqch à faire ou c'est bon vous avez réglé le souci ?

Et deuxième question : je fonctionne tantôt avec des articles programmés, et tantôt avec des mise en ligne directes. Cela ne posera pas de souci ? Ou bien ça ne va fonctionner qu'avec les articles programmés ?

En tout cas merci beaucoup !!

222 appréciations
Hors-ligne
Avoir du côté d'Hellocoton s'il faut forcer la mise à jour du flux, des fois qu'ils utiliseraient un système de cache (une version de sauvegarde de leur côté, pour économiser le trafic entre les deux sites), sinon rien de particulier à faire.

Le flux était déjà bon, quand on publiait un article directement. Là, ça a été corrigé pour les articles programmés. Donc ce sera bon pour les deux modes de publication maintenant.

0 appréciations
Hors-ligne
merci beaucoup !!
Vous ne disposez pas des permissions nécessaires pour répondre à un sujet de la catégorie Petits soucis.

Inscrivez-vous au blog

Soyez prévenu par email des prochaines mises à jour

Rejoignez les 6511 autres membres