Blog d'aide de Blog4ever

Blog d'aide de Blog4ever

Améliorations sur les photos du blog

1282 appréciations
Hors-ligne
Chers blogueurs,

- Désormais quand vous ajoutez une image dans un article sa largeur maximale est de 650 pixels au lieu de 500 pixels auparavant.

Cela permet de mieux profiter de l'espace disponible :



En cliquant sur la photo, vous pouvez toujours la voir en plein écran.
La taille maximale de la photo zoomée a également été augmentée : elle passe de 1024 pixels à 1280 pixels (un internaute sur 2 a une résolution au moins égale à cela sur Blog4ever).

C'est uniquement valable pour les images ajoutées à partir d'aujourd'hui. Les anciennes images restent à l'ancienne largeur maximale.

- La fonctionnalité de zoom d'image est maintenant bien adaptée aux petits écrans (mobiles) :



Cela s'applique aussi aux photos de l'album photos.

N'hésitez pas à nous signaler toute anomalie.

Bonne journée !

Dernière modification le dimanche 09 Août 2015 à 12:14:00
Pascal/Kinglouis - Fondateur de Blog4ever

247 appréciations
Hors-ligne
KL:b2:
Un sourire coûte moins cher que l'électricité, mais donne autant de lumière.

1791 appréciations
Hors-ligne
KL
 génial ! :b2:
Mon autre blog : LIEN

29 appréciations
Hors-ligne


:b2:pour cette nouveauté , cette évolution , toujours appréciable 


28 appréciations
Hors-ligne
Bonjour et merci.

Cà semble être bien !

Christian
jardinmed.com
Christian de http://jardinmed.com/

132 appréciations
Hors-ligne
Super ! Merci beaucoup !
Plumebleue

:b2: Moi qui mets pas mal de photos, c'est super !
 

90 appréciations
Hors-ligne
Bonjour,

Je cherche à comprendre le sens du post, car je mets des photos de 690 de large depuis longtemps dans mes articles.

Fluctuat Nec Mergitur
Plumebleue

:b2: c'est très sympa !

461 appréciations
Hors-ligne
Décidément vous ne savez que faire pour rendre nos blogs toujours plus performants. Merci à vous tous 

0 appréciations
Hors-ligne
Bonjour, Le 650 fait sortir mes documents du cadre et le clic met pleine page mais ne grossit pas, comme avant, les petits textes difficiles à lire. La modif est un recul pour moi. Cordialement






GGMM

1282 appréciations
Hors-ligne
Salut @gégémomo@,

- Pour le fait que ça sort du cadre, c'est que tu utilises encore un très vieux système de design. Si tu veux je te peux mettre la dernière version (Rapid Design), tu ne perdras rien et ça sera beaucoup plus lisible.

- Pour les textes difficiles à lire, as-tu un exemple sous la main pour que je vois ça ? (j'ai besoin de l'adresse d'une page ou du nom d'un article)
Pascal/Kinglouis - Fondateur de Blog4ever

0 appréciations
Hors-ligne
Bonjour KingLouis,
- Pour la version je préfère garder la sortie du cadre, ce n'est pas trop important et il me semble avoir constaté un problème avec un test en Rapid Design.
- Pour l'exemple tu regardes, en page d'accueil, dans "La Selection - les pilotes" les 2 premières pages.
Merci
Cordialement
GM





GGMM

1282 appréciations
Hors-ligne
Salut,

- Le problème du zoom est corrigé, désormais les photos s'affichent bien en grand

- Pour le design, c'est dommage car celui que tu as ne s'affiche pas bien sous mobile. Il n'y a plus de problème en Rapid Design.
Pascal/Kinglouis - Fondateur de Blog4ever

0 appréciations
Hors-ligne
Bonjour et merci KingLouis
Pour le Rapid Design je referai peut-être un essai, mais il y 4460 images dans les photos du blog...




GGMM

1282 appréciations
Hors-ligne
Le Rapid Design est indépendant du nombres de photos dont tu n'auras aucun travail supplémentaire du fait du nombre important de photos sur ton blog.
Pascal/Kinglouis - Fondateur de Blog4ever

0 appréciations
Hors-ligne
Bonjour KingLouis. Cela recommence je n'ai plus l'agrandissement sur le clic, j'ai pleine page mais en petit... J'ai passé le mac en El Capitan c'est peut-être le problème... Merci

GGMM

1282 appréciations
Hors-ligne
Hello,

On a fait une modif, il faut configurer l'agrandissement des photos dans PARAMETRES > Préférences.

Je l'ai fait pour ton blog.
Pascal/Kinglouis - Fondateur de Blog4ever

0 appréciations
Hors-ligne
Bonjour KingLouis
Ok merci beaucoup
GGMM

25 appréciations
Hors-ligne
Bonsoir King Louis
Cela fait un moment que je ne suis pas passée sur le forum... alors j'espère que vous allez tous bien et que vous avez passé d'agréables fêtes.
J'ai une petite question. J'aimerai utiliser les images zoomables maintenant qu'elles s'adaptent à la taille des écrans... mais j'ai un petit souci.
Habituellement, je charge mes photos dans des galeries d'images, et ensuite je les insère dans mes articles --> c'est ok, elles prennent automatiquement toute la largeur de la page (photo du bas sur l'image jointe).
Là si je passe par le téléchargement direct afin de pouvoir activer "Afficher l'image en grand quand on la clique", la photo ne prend pas toute la largeur de la page (photo du haut sur l'image jointe).
Est-ce qu'il y a moyen d'afficher la photo sur toute la largeur de la page comme aujourd'hui tout en profitant de l'option zoom ou ce n'est pas possible ?
Nb : je n'ai pas de menu latéral sur mon blog, du coup je pense que ma largeur de page est supérieure à ce que tu as prévu en largeur max.
Merci
Véro


1282 appréciations
Hors-ligne
Salut Véro,

As-tu un article d'exemple ? 

Sur http://lepetitmondedevero.blog4ever.com/saint-come-de-fresne tout s'affiche bien chez moi.
Pascal/Kinglouis - Fondateur de Blog4ever

25 appréciations
Hors-ligne
Coucou

Oui c'est normal, j'avais mis une capture d'écran pour t'expliquer mais ensuite j'avais retiré la photo riquiqui de l'article.
Je viens de refaire la manip sur le même article.
Je laisse comme ça le temps que tu regardes. Donc la 1ère photo, je viens de la télécharger depuis l'ordi avec l'option image cliquable, et les autres avaient été téléchargées précédemment à partir de la galerie d'images de la boite à fichiers...
Sans faire aucune autre manip sur l'image, elles ont pô la même taille après téléchargement...

http://lepetitmondedevero.blog4ever.com/saint-come-de-fresne

Merci
Véro

Dernière modification le mercredi 30 Décembre 2015 à 19:41:03

25 appréciations
Hors-ligne
Nb : si c'est pas possible d'avoir plus grand (tu es peut être obligé de tenir compte des blogs qui ont le menu latéral pour définir la largeur max), c'est pas grave, je m'arrangerai autrement. Dans ce cas là, je remettrai probablement un menu latéral pour que ça fasse plus équilibré.

1282 appréciations
Hors-ligne
Salut Vero,

En fait les photos ajoutées via les articles étaient redimensionnés avec une largeur de 650 pixels, ce qui était suffisant pour les blogs avec menu latéral mais pas pour ceux sans menu latéral.

J'ai donc :
- augmenté cette largeur à 920 pixels de large, valable pour les nouvelles photos
- étiré les photos existantes à 100% de la largeur, ainsi ça s'affichera avec la bonne largeur

Cc @maelranaidh@ @@ @@ au cas ou cela crée des problèmes ailleurs.
Pascal/Kinglouis - Fondateur de Blog4ever

25 appréciations
Hors-ligne
:b2:
J'ai refait un test de chargement de photo avec l'option cliquable et l'affichage prend bien toute la largeur de la page.
Si ensuite, je mets le menu latéral, ça se redimensionne automatiquement.
J'ai vérifié sur PC et sur mobile, avec ou sans menu latéral, et tout s'affiche bien. Y a juste le cadre blanc de l'image "zoomée" que je trouve un peu gros et disproportionné quand tu visionnes les photos sur mobile, mais je ne pense pas que ce soit modifiable.

Ca devrait donc convenir pour tous les blogs. C'est cool !

Par contre, je n'ai pas compris ta deuxième action "étiré les photos existantes à 100% pour qu'elles s'affichent avec la bonne largeur". C'est pour le responsive design afin de gérer l'affichage correct en fonction de la taille de l'écran ?

Merci encore pour tout, et passez tous de belles fêtes de fin d'année.
Véro

25 appréciations
Hors-ligne
Faudra aussi que je pense à redimensionner mes photos avant de les charger sur la plateforme car elles font entre 500 et 1 Mo.... et il me semble bien qu'il n'y a pas de redimensionnement / compression quand on charge directement via la boite à fichiers.

25 appréciations
Hors-ligne
Oups, je viens de voir un effet de bord.
Dans mon article "Galerie photos", j'avais un tableau avec des images en format carré 200*200, et là elles se retrouvent toutes étirées en largeur.
Et le gif "NOUVEAU" qui s'affiche normalement en beaucoup plus petit, prend également toute la largeur de la cellule.
Est-ce qu'il y a une manip que je peux faire pour remettre les photos de cette page dans leur dimension d'origine sans qu'elles soient étirées ?
J'espère que ça ne va pas poser pb sur d'autres blogs...


25 appréciations
Hors-ligne


Pareil sur ma page "Sites photos" où j'avais des photos en petit format.
Je crois que l'étirement à 100% de toutes les photos existantes ne convient pas sur les photos qui ont une dimension prédéfinie...

Dernière modification le jeudi 31 Décembre 2015 à 13:11:45

25 appréciations
Hors-ligne
Dans les articles où j'ai des photos en mode portrait (par exemple http://lepetitmondedevero.blog4ever.com/caen-la-presqu-ile  ou  http://lepetitmondedevero.blog4ever.com/photos-voile), j'avais paramétré une dimension à 65 % (onglet Apparence dans Insérer / Editer l'image) pour qu'elles ne soient pas trop grandes par rapport aux photos en mode paysage. Là elles se retrouvent aussi étirées sur toutes la largeur de la page et donc beaucoup plus grandes en hauteur puisque les proportions sont respectées.
J'ai essayé de remettre 65% mais ça ne fonctionne pas. L'affichage des photos en mode portrait prend systématiquement toute la largeur de la page.

Est-ce que tu as moyen de faire un retour arrière sur l'étirement à 100% ou il faut que je reprenne tous mes articles un par un ? S'il faut que je refasse tout, comment dois-je procéder pour que l'affichage à 65 % fonctionne ?

Merci
Véro

Dernière modification le jeudi 31 Décembre 2015 à 14:39:32

223 appréciations
Hors-ligne


Dernière modification le jeudi 31 Décembre 2015 à 14:59:55

25 appréciations
Hors-ligne
J'ai vu sur un autre post que les soucis de redimensionnement systématique sont réparés. Tout est redevenu nickel sur le mien aussi.
Suis désolée que ce soit ma demande qui soit à l'origine de ce bug...
Merci à tous et passez de très belles fêtes.


Ce sujet est fermé, vous ne pouvez pas y répondre
Vous ne disposez pas des permissions nécessaires pour répondre à un sujet de la catégorie News de Blog4ever.

Inscrivez-vous au blog

Soyez prévenu par email des prochaines mises à jour

Rejoignez les 5855 autres membres