Blog d'aide de Blog4ever

Blog d'aide de Blog4ever

Lecture sur écran d'ordi de 24 cm

108 appréciations
Hors-ligne
, ou quelqu'un d'autre....

Voilà j'ai un petit souci de lecture sur un grand écran d'ordi de 24 cm avec mon blog //scraplao81.blog4ever.com (voir image jointe) mais je n'ai pas ce problème avec //sabaidi.blog4ever.com.
J'ai essayé de comprendre, mais je suis un peu  pour y arriver sans de l'aide.

Merci, ce n'est pas pressé.

Amitiés virtuelles Nicole 

1420 appréciations
Hors-ligne
Kikou Nicole
Mon écran de PC fait 17 pouces et regarde comment je vois ton blog


Tout est décalé !

108 appréciations
Hors-ligne
Coucou Christine,

ça craint , moi je le vois bien sur mon écran de 19 mais pas sur un de 24.
il doit manquer quelque chose, j'attends les experts pour m'aider.

Bisous

1420 appréciations
Hors-ligne
Je suis sur que les modos vont trouvé

317 appréciations
Hors-ligne
 ça doit venir des marges que tu as mise. Comme il s'agit de valeur fixes, elles resteront les même qu'elle que soit  la taille de l'écran (donc plus on grandit la taille de l'écran plus se sera décalé sur la gauche). Essayes avec ce code : 

article.diz-contenu { 
width:auto;
  margin: 0 auto;
}

Je ne sais pas ce que ça donnera avec les 2 colonnes, mais ça devrait aller mieux pour le centrage. Si ça déborde sur la droite, remettre ta valeur "width" à 750px (comme actuellement.

1017 appréciations
Hors-ligne
les zamis


J'ai testé le code contenu car il y avait contradiction.
Le margin tient compte des 2 menus et j'ai ajouté une position relative.

#contenu
{
    position:relative;
    background: #;
    background-image:;
    background-repeat: repeat;
    color: #ffffff;
    width: 790px;
    padding: 0 10px 10px 10px;          
    margin:30px auto;
    font-size: 15pt;
    font-family:segoe sprint;
    border-width: ;
    border-style: ;
    border-color: #;
    text-align: center;
    border:6px outset #800000;
    -moz-border-radius: 10px;
    -webkit-border-radius:10px;
    -khtml-border-radius: 10px;
    border-radius:10px;
}



Fait une sauvegarde CSS ET STRUCTURE


108 appréciations
Hors-ligne
SoleilVie ,Kyu et :sim:,

Merci pour votre aide et "la position relative" de Simon.
J'espère que cela va fonctionner (ma testeuse sur 17 pouces ).

je viens de modifier mon CSS et de sauvegarder HTML et Css.  Je le fais régulièrement depuis que j'ai eu un ennui avec le blog.

 je reviendrai si j'ai encore un PB
Bisous de mon chez moi pluvieux

1017 appréciations
Hors-ligne
re

Je vois que tout va bien.

Il y a un moyen simple de tester:

Appuyer sur la touche  ctrl et tourner la roulette souris pour zoomer .


la page doit rester centrée et rien ne doit se décaler.



1420 appréciations
Hors-ligne
kikou Nicole et :sim:
Regarde ma capture il y a encore des réglages à faire .


Bonne soirée

1017 appréciations
Hors-ligne
re

@soleilvie@

Ben non !  SUR firefox et IE 11  C'est bon pour moi.

Christine tu dois avoir le texte grossit ( zoom ) c'est pourquoi il y a un décalage.
Regardes ton navigateur.



1420 appréciations
Hors-ligne
J'ai diminué le zoom mais c'est toujours idem.
Bonne nuit bisous

317 appréciations
Hors-ligne
Je suis sous chrome et plus aucun problème, pareil sous opéra

1017 appréciations
Hors-ligne
re

Christine tu dois encore diminuer car le texte n'est pas en accord avec la taille du design.

Grossir le texte prend des pixels et donc décale tout.

Merci Kyû d'avoir fait le test.



108 appréciations
Hors-ligne
les ami(e)s,

Tout va bien aussi de mon côté, ma copine avec son grand écran de 24 est satisfaite.
Merci encore pour les testeurs.
Merci beaucoup Simon pour le dépannage.

 
  

1420 appréciations
Hors-ligne
:sim:
J'ai diminué le zoom à 50 % et regarde comment je vois  le blog de Scraplao

J'ai internet explorer 11.


1017 appréciations
Hors-ligne

Il faut nettoyer ton navigateur. ( je pense qu'il garde en mémoire )

va dans affichage et mets la taille zoom à  100% et taille du  texte sur moyenne.

Voici avec IE 11






1420 appréciations
Hors-ligne
 Simon
j'ai fait le nettoyage ce matin, j'ai fait comme tu as dit mettre à 100% puis taille moyenne qui y était déjà.
Cela ne change rien.
J'ai même actualisé plusieurs fois.
Pas grave si il n'y a que moi qui le voit comme ça pas grave !
Je m'adapte.

 

1017 appréciations
Hors-ligne
Voici une procédure pour voir.

Appuyez ou cliquez sur le bouton Outils
, puis appuyez ou cliquez sur Options Internet.Appuyez ou cliquez sur l’onglet Avancé, puis sur Réinitialiser.Dans la boîte de dialogue Réinitialiser les paramètres d’Internet Explorer, appuyez ou cliquez sur Réinitialiser.Lorsqu’Internet Explorer a terminé d’appliquer les paramètres par défaut, appuyez ou cliquez sur Fermer, puis appuyez ou cliquez sur OK. Vous devrez redémarrer votre PC afin que ces modifications soient prises en compte.


108 appréciations
Hors-ligne

Soleil vie,
je suis désolée de te prendre la tête avec mon décalage, moi j'ai su car ma copine me l'a dit sinon je n'aurai rien su. Mais nous avons :sim: pour nous aider.
Encore merci je viens de récupérer la procédure
Bonne soirée

1420 appréciations
Hors-ligne
:sim: 
j'ai exécuter la procédure et maintenant je vois parfaitement bien


1420 appréciations
Hors-ligne
 Nicole
non je ne me prend pas la tête ! Bien au contraire cela m'a permis de modifier pour bien voir.
Au contraire je te remercie !
 

1017 appréciations
Hors-ligne
Christine !




108 appréciations
Hors-ligne
Christine tu es très forte
Bon dimanche Bisous
Ce sujet est fermé, vous ne pouvez pas y répondre
Vous ne disposez pas des permissions nécessaires pour répondre à un sujet de la catégorie Petits soucis.

Inscrivez-vous au blog

Soyez prévenu par email des prochaines mises à jour

Rejoignez les 5724 autres membres