Blog d'aide de Blog4ever

Blog d'aide de Blog4ever

Problème de couleur de fond avec mes blocs membres, stats, et partenaires.

965 appréciations
Hors-ligne
 
En effectuant des opérations de modifications parallèles sur 2 de mes blogs différents, j'ai fait une mauvaise manipulation et une partie du design de mon blog-test s'est transférée sur mon blog actif   "Imag'in'air" .
Étant donné que je n'avais pas eu la bonne et sage idée de faire une copie de mon CSS   j'ai été dans l'obligation de le reconstruire totalement.  
Malheureusement, j'ai un souci que je ne parviens pas à résoudre  
Les fonds de mes blocs "membres", "statistiques" et "partenaires" sont passés à la couleur noire et ne veulent pas prendre la couleur "herbe" du reste de la colonne.
Je ne comprends pas pourquoi.
Quelqu'un pourrait-il m'aider à trouver la solution  
  d'avance pour votre aide.

Dernière modification le vendredi 06 Octobre 2017 à 18:04:15


1051 appréciations
Hors-ligne
re

Je t'ai rebricolé le Css . Jai mis une sauvegarde dans ta boite à fichiers.

Dis moi si ça va.


CSS DU BLOG



1216 appréciations
Hors-ligne
Aquarella et Simon

En effectuant des opérations de modifications parallèles sur 2 de mes blogs différents, j'ai fait une mauvaise manipulation et une partie du design de mon blog-test s'est transférée sur mon blog actif

Françoise,
en cas de modifications sur deux blogs en même temps,
il faut utiliser deux navigateurs différents, un pour chaque blog.
Par exemple, Firefox pour un blog et Chrome pour l'autre.



965 appréciations
Hors-ligne
@Simon@
Je te remercie infiniment pour avoir remis la base de mon CSS en ordre.
En effet,  , je vois bien que j'ai commis une énorme erreur  en faisant ces manipulations sur le même navigateur.  
C'était d'autant plus stupide de ma part que je connaissais les risques. Quelle idiote !  
Il ne me reste plus qu'à refaire tous les blocs concernés, maintenant...
Ça m'apprendra !
  pour la copie du CSS. J'en referai une dès que j'aurai tout réinstallé.


Dernière modification le vendredi 06 Octobre 2017 à 23:39:26


1051 appréciations
Hors-ligne
RE

Je ne comprend pas de quels blocs il s'agit........le blog est en bon état


965 appréciations
Hors-ligne
@Simon@
Je viens de réinstaller les images dans les blocs statistiques et partenaires, que j'avais mises dans la journée.
Elles avaient disparu du CSS.

Dernière modification le samedi 07 Octobre 2017 à 00:31:50


1051 appréciations
Hors-ligne
ok

j'ai mis la sauvegarde à jour.



965 appréciations
Hors-ligne
   
 
Bonne journée à toi

Dernière modification le samedi 07 Octobre 2017 à 10:26:19


1051 appréciations
Hors-ligne
Tout est en ordre donc je ferme le sujet


Ce sujet est fermé, vous ne pouvez pas y répondre
Vous ne disposez pas des permissions nécessaires pour répondre à un sujet de la catégorie Petits soucis.

Inscrivez-vous au blog

Soyez prévenu par email des prochaines mises à jour