Blog d'aide de Blog4ever

Blog d'aide de Blog4ever

VIsuel codé sous chrome

15 appréciations
Hors-ligne
Bonjour
C'est la première fois que je fais appel à vous j'espère ne pas me tromper de section.
J'ai un souci de visuel sur ma page d'accueil sous chrome, le texte est codé alors que les images passent très bien, je vous met une capture.

Sous firefox tout s'affiche normalement

Je précise que ce souci n'apparait que sur la page d'accueil.
Est ce qu'il y a une solution pour que le texte apparaisse normalement sous tous les navigateurs ?
çà m'embête vis à vis des membres
Merci pour l'aide que vous pourrez m'apporter.
Dreams

Dernière modification le mardi 17 Janvier 2017 à 10:14:36

1171 appréciations
Hors-ligne


Bonjour Dreams,  je vais voir ça...


1171 appréciations
Hors-ligne


Le problème provient de la police de caractères que Chrome interprète, alors que les autres navigateurs la remplacent par la police par défaut.

Dans l'HTML de la page d'accueil, seule cette police de caractères spéciaux figure : font-family: webdings;

Il faut la remplacer par une autre police affichant des caractères normaux ou par : font-family: Arial, Helvetica, sans-serif;
pour une lecture normale avec tous les navigateurs sur tous les ordinateurs.



15 appréciations
Hors-ligne
Merci beaucoup de la rapidité pour la réponse et  çà marche
Juste que c'est moins joli, dommage.
Mais en tout cas merci

Dreams
Ce sujet est fermé, vous ne pouvez pas y répondre
Vous ne disposez pas des permissions nécessaires pour répondre à un sujet de la catégorie Petits soucis.

Inscrivez-vous au blog

Soyez prévenu par email des prochaines mises à jour

Rejoignez les 5724 autres membres