Blog d'aide de Blog4ever

Blog d'aide de Blog4ever

lien sur photo

82 appréciations
Hors-ligne
Bonjour,

Je n'arrive plus à mettre de photo cliquable qui dirige vers un site :


J'ai beau cliquer sur insérer un lien mais cela supprime l'image pour mettre le lien à la place

L'article est en brouillon //www.guide-plaisance-mobile.fr/ventusky-meteo-interactive-en-ligne-1?token=92dfa091db5bb0d5c495701b75a79843



Philippe
Fluctuat Nec Mergitur

2044 appréciations
Hors-ligne
Bonjour Philippe,

Une fois que tu as mis ton image, tu fais un clic gauche dessus, elle va se retrouver encadrée et ensuite tu cliques sur l'icône Lien, et tu choisis la destination.


82 appréciations
Hors-ligne
Bonjour

Le clic gauche me met en surbrillance bleu comme d'habitude mais pas un cadre autour de la photo.
Fluctuat Nec Mergitur

2044 appréciations
Hors-ligne
Et ? Lorsque tu cliques sur LIEN il se passe quoi ?

82 appréciations
Hors-ligne


Et lorsque j'indique le lien celui ci prend la place de l'image
Fluctuat Nec Mergitur

82 appréciations
Hors-ligne
J'ai mis en ligne l'article en mettant un lien dessous l'image pour l'instant
//www.guide-plaisance-mobile.fr/ventusky-meteo-interactive-en-ligne
Fluctuat Nec Mergitur

2044 appréciations
Hors-ligne
Nous allons demander à @@ qui a mis au point le nouveau composeur.

82 appréciations
Hors-ligne
Merci  
Bonne soirée
Fluctuat Nec Mergitur

297 appréciations
Hors-ligne
Bonjour,

c'est corrigé.

82 appréciations
Hors-ligne
Bonsoir,
" target="_blank" rel="nofollow">@@ cela ne fonctionne toujours pas sur cet article //www.guide-plaisance-mobile.fr/ventusky-meteo-interactive-en-ligne

Philippe
Fluctuat Nec Mergitur

82 appréciations
Hors-ligne
... J'ai aussi essayer de créer un nouvel article, c'est le même problème
Fluctuat Nec Mergitur

297 appréciations
Hors-ligne
Bonjour,

J'ai retesté et je confirme que ça fonctionne. Peut-être un problème de cache, essaye d'actualiser en vidant le cache avec la combinaison CTRL+F5.

82 appréciations
Hors-ligne
Bonjour,

Effectivement cela fonctionne maintenant sur l'article en question (que tu as du modifier), mais quand j'essaie avec un nouvel article cela ne marche plus :

Il y a un problème entre le lien de la source de l'image qui s'affiche et le lien que je veux insérer pour le clique sur image.

J'insère une image et ensuite je vais sur insérer un lien dans lequel je trouve déjà le lien de l'image



 j'inscris le lien mais il prend la place de la source de l'image



Et je me retrouve sans image mais avec un lien



Je ne comprend pas car avant cela marchait.

J'ai beau faire F5, cela ne marche toujours pas

Fluctuat Nec Mergitur

297 appréciations
Hors-ligne
J'ai apporté une correction, ça devrait fonctionner correctement maintenant.

82 appréciations
Hors-ligne
Cela ne fonctionne toujours pas, j'ai mis une image dans l'article en brouillon 
https://www.blog4ever.com/gestion/articles/ecrire/11942616

Si je je sélectionne l'image et que je clique sur insérer un lien, il s'ouvre sur le lien de l'image et lorsque je le remplace par un lien sur internet cela remplace l'image par un lien
Fluctuat Nec Mergitur

297 appréciations
Hors-ligne
Je viens de tester sur ton article en brouillon, j'ai fait la même manipulation que toi et le lien s'est changé sans problème.

Essaye de faire une actualisation avec rafraîchissement du cache en utilisant la combinaison CTRL+F5. Appuyer seulement sur F5 ne suffit pas toujours.

82 appréciations
Hors-ligne
Comme toi tu y arrive c'est effectivement que cela vient de chez moi.

CTRL-5 ne faisant rien, j'ai été dans les paramètres avancés de mon navigateur 



Et maintenant c'est bon. Il y avait bien en mémoire l'ancienne manipulation avant tes corrections.

Merci et bonne journée
Fluctuat Nec Mergitur
Vous ne disposez pas des permissions nécessaires pour répondre à un sujet de la catégorie Soucis urgents.

Inscrivez-vous au blog

Soyez prévenu par email des prochaines mises à jour

Rejoignez les 5724 autres membres