Blog d'aide de Blog4ever

Blog d'aide de Blog4ever

Les accents ne s'encodent pas

0 appréciations
Hors-ligne
Voilà,

Je fais mes articles sur word et je les copie colle. Et certaines personnes m'ont fait remarquer qu'à la place des accents j'avais des carrés sur IE. Alors j'ai passé mes articles en mode html pour faire les modifs via Dream mais dès que je décoche pour passer en mode normal et valider ; rien ne se passe.
Lorsque je retourne voir en mode html, toutes les modifs faites précédemment ont disparu.
J'ai juste réussi à corriger la page d'accueil en passant par IE mais pour les articles rien.

Merci de m'aider.

2 appréciations
Hors-ligne
Bonsoir Crystal,

Frag avait aussi un souci avec Word et lui a conseillé de faire les "copier-coller" à partir du Bloc-Notes (ça doit marcher aussi avec Wordpad). ->[lien]

J'espère que ça règlera ton problème.
Bonne soirée !

0 appréciations
Hors-ligne
Malheureusement j'ai également essayé, mais rien. Je ne comprends pas pourquoi mes modifs disparaissent lorsque je décoche pour passer en mode normal.

Merci quand même.


2 appréciations
Hors-ligne
Je crois que j'ai trouvé la "faille" !

Sous Firefox, je voyais bien les caractères mais, avec IE, j'avais effectivement des carrés dans les articles.

Il faut aller dans le menu du navigateur et, dans l'onglet "Affichage", sélectionner l'option "Occidental" (ou "Europe Occidentale").

Bonne soirée. :et:

0 appréciations
Hors-ligne
Effectivement ça change les caractères accentués mais l'option ne reste pas.
C'est injuste !

0 appréciations
Hors-ligne

Après, je ne sais pas si ça peut être ça mais, quelle police utilises-tu?
Car si c'est une police un peu plus rare qu'Arial ou Verdana ou autre Comic...
Si ton visiteur ne possède pas cette police il y aura des soucis d'affichage. Pour y remédier tu peux proposer à tes lecteurs de charger la police en question directement depuis ta page d'accueil par exemple.

Espérant que ça t'aide!

0 appréciations
Hors-ligne
J'utilise du Verdana, donc une police courante. Dommage !
Mais merci pour vos suggestions.
Ce sujet est fermé, vous ne pouvez pas y répondre
Vous ne disposez pas des permissions nécessaires pour répondre à un sujet de la catégorie Année 2009.

Inscrivez-vous au blog

Soyez prévenu par email des prochaines mises à jour

Rejoignez les 5860 autres membres