Blog d'aide de Blog4ever

Blog d'aide de Blog4ever

Refonte de l\'espace de gestion

1556 appréciations
Hors-ligne
Chers blogueurs,

J'effectue actuellement une refonte de l'espace de gestion des blogs.

Cela n'engendre aucune coupure ou aucune modification sur vos blogs.

Concrètement je refais l'architecture de l'espace de gestion, c'est nécessaire pour y appliquer le nouveau design (déjà en place sur la page d'accueil www.blog4ever.com).

J'en profite aussi pour corriger certains textes, certains liens, certaines mises en page, donc il est normal que vous remarquiez quelques différences (en mieux bien sûr!).
Donc, pour vous, c'est quasiment invisible.

Cependant, il se peut parfois que je fasse une erreur de frappe, cela peut causer un lien cassé (page non trouvée) ou une anomalie dans la modification de certains paramètres.
J'effectue bien sûr des tests pour tout vérifier, mais il peut arriver qu'un bug échappe à mes vérifications.

Si vous trouvez de tels bugs, merci de me les signaler ici, je les corrigerai rapidement.

Merci de votre compréhension.

Bon blogging!
Pascal/Kinglouis - Fondateur de Blog4ever

0 appréciations
Hors-ligne
KL
Chouette un cadeau de noël avant l'heure :ct:

:b2: & bon courage et pas de problème si je vois quelques erreurs je fait signe

:by:
Bien changé ici !

0 appréciations
Hors-ligne
ohlalalalala j'arrive plus à accéder à la gestion de mes articles, voici le message qui apparaît : quand je veux modifier un article, je tombe sur cette page et cela qq soit l'article à modifier https://www.blog4ever.com/gestion/artmodif.php?ida=1931534 la page demandée n'existe pas ou plus
SOS pouvez-vous m'aider
merci :b2:
Coco

0 appréciations
Hors-ligne
Mince!Pas assez rapide pour la chasse aux bugs! Je confirme le problème signalé par zophico.
Pourquoi se précipiter quand on peut prendre son temps et apprécier l'instant présent?

1817 appréciations
Hors-ligne

Je viens de créer un article puis de le modifier et cela fonctionne



6 appréciations
Hors-ligne

j'ai ls article de tatatiti qui se sont perdus [lien]
je n'en ai pas trouvé de valide le css et la page d'accueil sont ok
de plume en plume est parti aussi [lien]
auquel vient à l'instant de s'ajouter les deux derniers [lien] [lien]

:by:
Christine

Derni?re modification le 25-11-2010 ? 16:15:08

0 appréciations
Hors-ligne
Juste pour signaler (après avoir poster ou il ne fallait pas !) que je ne peux moi aussi pas acceder aux modifications des articles .

merci Kl et bon courage !

0 appréciations
Hors-ligne

Bonjour

je ne vais pas être très original ,même si le problème a été signalé mainte fois. L?accès aux modifications d'articles ne fonctionne pas.





Derni?re modification le 25-11-2010 ? 17:06:15

0 appréciations
Hors-ligne
Bonjour à tous Effectivement vous avez fait un erreur sur mon blog (wwe-universel.blog.com) Quand j'ajoute un article là page n'est non trouvée.

Merci de le résoudre des que posible :D
Randykil [Propriétaire de WWE-Universel.Blog4ever.Com]
4ever fan

King Louis

Oui moi c'est pareil que zophico et leniak.

Bon courage King Louis

80 appréciations
Hors-ligne
Idem je ne trouve plus mes articles :c9: Je pense que cela ne va pas durer, KL doit y travailler
C'est toi, divin café, dont l'aimable liqueur, sans altérer la tête épanouit le coeur...

1556 appréciations
Hors-ligne
Salut,

C'est corrigé.
Cela concernait les articles faits avec l'ancien composeur.

Merci pour votre réactivité.
Pascal/Kinglouis - Fondateur de Blog4ever

1817 appréciations
Hors-ligne


Je viens de créer un article puis de le modifier et cela fonctionne sous mon dernier blog d'essai ( blog récent)mais après essai sur mes deux autres blogs il y a problème.

Pourquoi cela fonctionne sur mon dernier blog ?.

0 appréciations
Hors-ligne


, encore des améliorations pour nous, et nos blogs Je doute fort que d'autres plateformes progressent à ce rythme

:b2:


0 appréciations
Hors-ligne
Bonjour,

moi aussi soucis en créant un article ... EN fait je ne peux pas ou plus, enfin ca beug quoi, Help !
Merci,

Vic

0 appréciations
Hors-ligne

et voilà, super KL à encore frappé et réussit, merci !!

bonne soirée :b2:

23 appréciations
Hors-ligne


Moi je ne parviens plus a charger correctement mes pages, est ce que ça vient de là ??

0 appréciations
Hors-ligne
Bjr ,
désolé mais pour moi toujours pas, quand je valide un article voici ce que j'ai :


Bonjour , la page demandée n'existe pas ou plus.
Si vous tentiez d'accéder à un blog, vérifiez qu'il est bien de la forme : http://xxxx.blog4ever.com
Sinon, le blog n'existe peut-être plus.
Retour à l'accueil : Accueil de Blog4Ever
Vous n'avez pas encore de blog ? Créer un blog gratuit !
Qu'est-ce qu'un blog ? Définition du blog
Envie de découvrir des blogs ? Annuaire des blogs
Retour en arrière : Page précédente

merci de faire le nécessaire, j'en ai besoin !!

1 appréciations
Hors-ligne

Quant à moi, ayant décidé de "nettoyer" mes photos, je n'arrive pas à supprimer celles qui ne me plaisent plus...
Toujours le même msg...
Mais bon...il n'y a pas caractère d'urgence ! :by:

1556 appréciations
Hors-ligne
Salut tout le monde,

> ton blog récent doit fonctionner avec le nouveau composeur, les anciens sont avec l'ancien composeur. J'ai normalement corrigé ce problème, c'est bon pour toi ?

vic > est-ce que tu peux re-essayer de modifier tes articles, j'ai corrigé normalement ?

Minidoc > "charger mes pages" ça veut dire modifier des articles ?

JML31 > quel est le message d'erreur ? Ca concerne la boite à images c'est ça ?

Pascal/Kinglouis - Fondateur de Blog4ever

0 appréciations
Hors-ligne
KL,
Ca ne marche toujours pas quand je veux créer un nouvel article, pour en modifier un déja existant pas de soucis ca marche.
RE !
merci :b2: :b2:

0 appréciations
Hors-ligne
KL
En fait je viens de m'apercevoir que malgré la page ou s'affiche le message d'erreur mon article est bel et bien créer car il apparait dans ma liste d'article. Cela m'a induite en erreur, je peux donc travailler en toute sérénité mais si tu peux arranger ça ce serait bien quand même.
:by:

1556 appréciations
Hors-ligne
Salut,

Ok j'ai compris, c'était quand on ajoutait un article avec le nouveau composeur, ça nous redirigeait vers une erreur (mais comme tu dis ça crééait bien l'article).

C'est corrigé!
Pascal/Kinglouis - Fondateur de Blog4ever

23 appréciations
Hors-ligne
Jour Cher KL, c'est réglé pour moi, P Clic m'a aidé merci...

Quel vont être les changements concrétement ?

Pourrons nous toujours avoir l'ancien composeur ? que je préfère nettement au nouveau qui manque de couleurs notament ???

28 appréciations
Hors-ligne
Bonjour,

Merci pour ce message d'alerte.
Concours de circonstance (?) depuis hier dans les statistiques, seules les données de la veille apparaissent... Plus celles du jour !
Christian de http://jardinmed.com/

108 appréciations
Hors-ligne
King Louis,

Je ne sais pas si ça a un rapport avec la refonte que tu fais, mais j'ai remarqué un petit truc: quand on tape du texte pour un article et que, par exemple pour un nouveau paragraphe, on choisit une autre couleur, le curseur remonte aussitôt tout en haut de l'article. En tapant le premier mot du paragraphe et en le surlignant pour changer de couleur, c'est correct, le curseur reste à la bonne place et ça se passe pareil avec le nouveau et l'ancien composeur.

Voilà, rien de grave juste pour signaler

Un gros :b2: pour tout ce travail, c'est formidable! :ct: :n2: :c9:

0 appréciations
Hors-ligne
Depuis quelques jours, je ne reçois plus de mails m'annonçant de nouveaux commentaires. Est-ce du aux dernières évolutions ?

0 appréciations
Hors-ligne
Messieurs , Mesdames ,
Je viens de perdre mon temps à envoyer un message expliquant les problèmes de développement html que je rencontre et je reçois ceci en guise de reponse :

===>> Aucune réponse à un tel problème ne sera donné suite à un message via le formulaire de contact ci-dessous .

je voulais en remercier personnellement le Webmaster de Blog4ever
personnellement pour m'avoir fait perdre mon temps ;((
le sujet de mon blog , ce n'est pas " ici on papotte " .. " ma dernière boom " ..ou " mes photos de vacance " ...

Mais avez pour but de toucher un LARGE public c'est d'ailleurs pourquoi j'ai acheté un grand nombre de noms de domaine et contacté d'importantes sociétés telles que Blizzard et Battle.net pour du partenariat .

Mais je suis au regret de constater que la Société Blog4ever n'a manifestement pas de réelles ambitions de développement ,
et plutôt que d'agir dans ce sens se satisfait dans la multitude prè-pubert .

Vous nous proposez un Forum de Bricolage pour neebies , la ou nous sommes en droit d'attendre un Architecte en développement html pour construire un VRAIE blog .... c'est pathétique !

Merci de votre attention .
Dragonmaster
Vous ne disposez pas des permissions nécessaires pour répondre à un sujet de la catégorie Année 2010.

Inscrivez-vous au blog

Soyez prévenu par email des prochaines mises à jour

Rejoignez les 5930 autres membres