Blog d'aide de Blog4ever

Blog d'aide de Blog4ever

Je ne peut plus faire rien faire dans ma gestion.

265 appréciations
Hors-ligne
Bonjour tout le monde

J'ai un probléme dans ma gestion depuis quelques jours. J'ai essayé de comprendre avant de vous écrire comme à chaque fois, mais je ne comprend pas ce qu'il se passe.

Quand je travaille dans ma gestion, mes articles sont devenus impossibles de faire un glissé sur une phrase ou une photo pour faire un copier/coller par ex.
Comme il m'est impossible de faire un glissé sur ma phrase ou mon mot, il est impossible de supprimer le mot ou la lettre, sauf en supprimant lettre par lettre avec le curseur quand il veut bien rester.
Impossible aussi de mettre en gras ou en italique, ou mettre simplement de la couleur puisque je ne peux plus faire un glissé sur l'article. C'est curieux comme phénoméne. Cela ne le faisait pas avant.
Et aussi quand je met le curseur à un endroit dans la phrase pour rajouter un mot ou autres choses par ex, le curseur ne reste pas à l'endroit ou je l'ai mis. Il part et se met systématiquement à la fin de l'article tout en bas.
Vraiment étrange. Donc, je ne peux qu'écrire et rien faire d'autre.

Ici sur le forum, je n'ai pas ces problémes. Tout va bien.
Que se passe t-il dans ma gestion?

Merci de votre aide




Derni?re modification le 15-03-2012 ? 09:25:04

128 appréciations
Hors-ligne
Fanette,
Je viens d'essayer sous FF10 et IE9, je n'ai pas de problème.

Avec quel navigateur travailles-tu ?

Il me semble que tu as changé d'ordinateur, c'est peut-être un paramétrage à revoir.

Si tu peux faire un test sur un autre navigateur ou même un autre ordinateur, ça serait bien.
Eventuellement fais un bon nettoyage des fichiers temporaires ou tu vides le cache de ton navigateur.




2934 appréciations
Hors-ligne
Fanette et

J'ai exactement le même problème (que j'avais d'ailleurs signalé à KL), Noëlle avait déjà écrit pour le soulever.

Ce n'est pas du tout un souci de nettoyage car je le fais deux fois par jour.

çà fait celà uniquement sous Internet Explorer et pour travailler en gestion je vais à chaque fois sous Mozilla.

C'est chiant !

Je le re-signale au Grand Chef


"La vie ce n’est pas d’attendre que l’orage passe, c’est d’apprendre à danser sous la pluie".

265 appréciations
Hors-ligne
coucou

C'est exactement ça !

Il me faut aller sur Mozilla pour travailler dans ma gestion !

on va attendre alors
merci



Derni?re modification le 15-03-2012 ? 13:23:38

0 appréciations
Hors-ligne
Normal... Mozilla est le meilleur des navigateurs


2934 appréciations
Hors-ligne
Mozilla est le meilleur des navigateurs

"La vie ce n’est pas d’attendre que l’orage passe, c’est d’apprendre à danser sous la pluie".

128 appréciations
Hors-ligne
, Smac, te re Fanette

Pourquoi moi ça fonction sous IE9 ?
En gestion dans le composeur de Fanette (ancien)

Le nouveau composeur n'a pas ce problème non plus... en gestion modification Accueil ou article ... moi je ne l'ai pas.

Pour Fanette je pense que c'est un problème de paramétrage au niveau sécurité sur le clic-droit dans IE.

toi tu veux dire dans modification de la feuille de style et myDesign, là oui il y a un problème avec IE en général et c'est ch****. il y a un décalage du curseur.

Pour quand un navigateur universel... si un technicien arrive à le créer, il sera le bienvenu.

Je m'absente cet AM donc j'espère que le problème sera résolu à mon retour






265 appréciations
Hors-ligne
RE coucou

Que veux-tu dires par:
Pour Fanette je pense que c'est un problème de paramétrage au niveau sécurité sur le clic-droit dans IE.


J'ai IE9 avec le nouvel ordinateur et j'ai l'ancien composeur. J'ai remarqué que tout allait bien au tout début d'article dans le gestionnaire, mais vers la moitié ou plus bas, plus rien ne fonctionne. C'est un vrai mystére.





Derni?re modification le 15-03-2012 ? 14:11:19

2934 appréciations
Hors-ligne
J'ai également un pc neuf, avec IE9 sous Windows seven et je ne peux rien faire, exactement les mêmes symptômes que toi Fanette

"La vie ce n’est pas d’attendre que l’orage passe, c’est d’apprendre à danser sous la pluie".

128 appréciations
Hors-ligne
...

Peut-être un réglage trop fort dans les options sécurité sur IE9 ou éventuellement ton Antivirus.

Moi j'ai moyen-haut dans >>> Outils >>> Options Internet >>> Sécurité >>> niveau sécurité
et j'ai mis Blog4ever dans la liste des sites de confiance

Voilà un peu plus de renseignements mais je suis obligé de partir donc si tu as besoin je ne serai là que c soir.




265 appréciations
Hors-ligne
coucou

j'ai exactement pareil que toi.
IE9 sous Windows 7

265 appréciations
Hors-ligne

j'ai AVAST en antivirus, et il a toujours bien marché.

et je viens de vérifier, j'ai moyen-haut aussi.

Bizarre bizarre tout ça




418 appréciations
Hors-ligne
Bonjour fanette84 et ,

effectivement, le problème avait déjà été signalé. J'avais eu l'occasion de tester sous différentes versions d'Internet Explorer (7, 8 et 9) et je l'avais solutionné. Je viens de rester à nouveau sous mes trois versions d'IE et tout est toujours opérationnel.

Par contre, il faudrait savoir s'il n'y a pas quelque chose au niveau de la configuration de votre navigateur qui ne plait pas au composeur et l'empêcherait de fonctionner correctement. N'arrivant pas à reproduire le bug, c'est difficile à détecter à l'aveuglette.
Maelyne/Maelranaidh - Developpeuse & Graphiste Blog4ever

2934 appréciations
Hors-ligne
Coucou Maelranaidh

Le fait d'être sous windows seven change-t-il quelque chose ?

Je t'assure que je ne peux strictement rien faire, alors qu'avant je pouvais sans problème.

"La vie ce n’est pas d’attendre que l’orage passe, c’est d’apprendre à danser sous la pluie".

418 appréciations
Hors-ligne
Re,

j'utilise aussi Windows 7, donc ça ne doit rien changer... J'explore quelques pistes mais pour l'instant, impossible de reproduire le bug.
Maelyne/Maelranaidh - Developpeuse & Graphiste Blog4ever

418 appréciations
Hors-ligne
Bon ben déjà, je regardais pas au bon endroit. Je n'avais pas compris que le problème se situait au niveau de l'ancien composeur.

Le problème est qu'il n'est plus du tout maintenu. Par contre, le bug semble être contournable en activant le mode compatibilité sous Internet Explorer 9. Pour activer ce mode, il faut aller dans Outils > Paramètres d'affichage de compatibilité. Dans la nouvelle fenêtre qui s'ouvre, vous cliquez sur ajouter pour ajouter blog4ever.com aux sites à afficher en mode compatibilité. La page devrait se réactualiser automatiquement.

Si vous ne trouvez pas le menu Outils, activez la barre de menus en faisant un clic droit sur la barre de titre du navigateur.
Maelyne/Maelranaidh - Developpeuse & Graphiste Blog4ever

2934 appréciations
Hors-ligne
j'ai regardé tout est parfaitement configuré, sauf un truc qui avait sauté

J'avais effectivement bien mis blog4ever dans les sites de confiance, et il n'y était plus, il était bien marqué mais dans "ajouter".

Donc je l'ai re-ajouté et à présent je pense que çà va, mais je testerai mieux ce soir, car là je m'absente.

"La vie ce n’est pas d’attendre que l’orage passe, c’est d’apprendre à danser sous la pluie".

265 appréciations
Hors-ligne
coucou

comment fais-tu pour mettre blog4ever en site de confiance?
peut-étre que ça marchera aussi pour moi.

Je ne savais pas qu'on pouvait mettre un site en site de confiance? Ca marchait trés bien avant sans ça.
Pourquoi aujourd'hui, cela changerai quelque chose au bon fonctionnement du gestionnaire?
Je ne comprend pas !




Derni?re modification le 15-03-2012 ? 16:04:06

2002 appréciations
Hors-ligne
Bonjour à tous
je passe vite fait !

IE9 j'ai été obligée de le supprimer de mon PC, il m'a amené virus et pour le blog impossible de faire quoi que ce soit avec IE9.

Maintenant je travaille avec google chrome et Mozilla, mais franchement c'est dommage car je préfère Internet Explorer.

Bonne journée à tous

128 appréciations
Hors-ligne
...

Pour indiquer les blogs que vous avez confiance sur IE9
Menu Outils >>> Options internet >>> Onglet "Sécurité"

voir capture >>>


Bonne suite


265 appréciations
Hors-ligne
Bonjour tout le monde

C'est aide.blog4ever qu'il faut mettre ou son blog?
J'ai essayé de le faire avec blog4ever, il ne veut pas. Il me dit qu'il faut que l'adresse soit HTTPS sinon ça marche pas !
Mais je ne comprends pas, ça marchait bien avant sans faire ça !





Derni?re modification le 16-03-2012 ? 07:01:17

128 appréciations
Hors-ligne
Fanette,

En-dessous des sites il y a une case qui doit être décochée pour pouvoir mettre :
>>> https://www.blog4ever.com

Mais je ne comprends pas, ça marchait bien avant sans faire ça !

Peut-être une modification IE dans une mise à jour, ce qui est bizarre c'est que quelques cas... pourquoi pas tous ???

Maelranaidh a pensé au réglage de la compatibilité, tu devrais trouver un petit bouton à droite dans la barre d'adresse à activer ou désactivé, tu fais un essai dans les 2 façons.

C'est dommage que tu ne sois pas passé au nouveau composeur, tu devrais essayer pour tes nouveau articles, on peut faire beaucoup plus de choses et il y aura dans un proche avenir des améliorations importantes qui permettront de créer des diaporamas et autres choses.
Les articles créés avec l'ancien composeur seront toujours avec l'ancien sauf si tu veux les passer au nouveau, donc tu peux essayer je te le conseille même si au début ça te perturbe un peu dans tes habitudes.

Bonne journée




265 appréciations
Hors-ligne
Bonjour

Voilà j'ai mis https://www.blog4ever.com en site de confiance. J'ai décoché le petit bouton et celà a fonctionné, cela me la pris en site de confiance. Je suis retournée sur mon gestionnaire du blog pour essayer de modifier, supprimer ou mettre en gras ou en italique !!
Cela ne marche toujours pas ! Le probléme est toujours là, tout pareil qu'hier, cela n'a rien changé!
Je ne sais pas ce qu'il se passe avec le gestionnaire.





Derni?re modification le 16-03-2012 ? 09:15:41

265 appréciations
Hors-ligne
RE coucou

Maelranaidh a pensé au réglage de la compatibilité, tu devrais trouver un petit bouton à droite dans la barre d'adresse à activer ou désactivé, tu fais un essai dans les 2 façons.

J'ai mis du temps a trouver, mais ça y est ! J'ai cliqué dessus et ça maaaarche!

Je suis allée dans le gestionnaire et cela à l'air de tout bien REfonctionner et revenu à la normale.
Si je pouvais, je te ferais un bisous, un vrai

MERCI MERCI sans toi, je me demande comment je ferais !




128 appréciations
Hors-ligne

Ouf! bon WE

Vous ne disposez pas des permissions nécessaires pour répondre à un sujet de la catégorie Année 2012.

Inscrivez-vous au blog

Soyez prévenu par email des prochaines mises à jour

Rejoignez les 5937 autres membres