Blog d'aide de Blog4ever

Blog d'aide de Blog4ever

MODIFICATION NE FONCTIONNE PAS

4 appréciations
Hors-ligne
Coeurdepoemes

1471 appréciations
Hors-ligne
Helene
C'est quoi qui ne fonctionne pas ?

Une fois ton article ouvert il faut essayer de faire " F5" pour rafraichir la page puis faire les modifs.



4 appréciations
Hors-ligne
Coeurdepoemes

1471 appréciations
Hors-ligne


Regardes l'adresse de ton image si elle est bonne.
S'il y a une petite croix c'est que le lien est rompu.
Es-ce que cette image est hébergée dans ta gestion?



4 appréciations
Hors-ligne
Non c'est une photo de moi que je met dans la catégorie (article) donc on est obligé de prendre l'adresse url de la photo et la mettre entre des signes html afin que la photo apparait sur la page. On ne peut pas télécharger la photos comme dans la catégorie photo.
De toute façon, ça n'a rien avoir avec mon problème car la modification ne fonctionne toujours pas sur mon blog.
Coeurdepoemes

1471 appréciations
Hors-ligne


Il faudrait voir cette adresse photo et la tester.
Si tu vois une petite croix c'est que cette photo ne fonctionne pas.

Je ne comprend pas où tu places cette photo .

donc on est obligé de prendre l'adresse url de la photo et la mettre entre des signes html afin que la photo apparait sur la page


NON : si la photo est dans la boite à fichier il suffit de la placer dans un article en utilisant le composeur.
si elle est hébergée ailleurs ( toujours par le composeur ) il faut rentrer son adresse url.





4 appréciations
Hors-ligne
Simon
J'ai réussis à mettre ma photo (mon portrait) dans la boite à fichier, mais je ne trouve pas le composteur pour inserrer ma photo dans article. Dans la catégorie (qui suis-je) c'est peut etre parce que je n'ai pas l'abonnement premum ? mais gratuit ?
:b2:
Coeurdepoemes

1471 appréciations
Hors-ligne
RE

Il faut ouvrir l'article " qui suis-je" puis cliquer à l'endroit où tu veux mettre la photo , cliquer sur "image" et la chercher dans la boite à fichier.





4 appréciations
Hors-ligne
Je crois qu'on a du mal à se comprendre Je voudrais mettre ma photo directement sur la page catégorie en mettant mon profil en dessous, et non sur la page article car c'est un lien qui apparait. (voir qui suis-je)
Puis, quand je veux cliquer sur ''source'' pour mettre mon message en htlm, source ne fonctionne pas non plus, à la place ça me donne plein de trait. Mon blog coeur de poète à un vrai problème. en plus vu que les modifications ne sont pas pris en compte, je n'arrive pas à supprimer la petite croix rouge.
Mes autres blogs fonctionne bien pour l'instant.
Coeurdepoemes

1471 appréciations
Hors-ligne
Je voudrais mettre ma photo directement sur la page catégorie


Quelle page catégorie je ne vois pas de page qui porte ce nom.
mais je ne trouve pas le composteur pour insérer ma photo dans article.

tu parlais de mettre dans "article" ...........................




Fait moi une capture d'écran car là... je plane
je n'arrive pas à supprimer la petite croix rouge.


Je ne vois pas de croix rouge non plus.
Fait une capture d'écran.



4 appréciations
Hors-ligne
Désolé j'ai beau appuyer sur (impecr syst) mais la capture d'écran ne fonctionne pas.

Va sur mon blog (coeur de poete)
Sur le coté gauche du blog tu cliques sur (qui suis-je). Et, là tu verras la petite croix rouge. Normalement j'avais mis ma photo.
Maintenant quand je vais sur ma page de gestion, et que je veux suprimer la petit croix rouge, les modifications ne sont pas pris en compte. De ce fait, je ne peux pas supprimer la petite croix rouge.

par contre je ne trouve toujours pas le composteur.

Puis ''source'' ne fonctionne pas non plus, je ne peux donc pas mettre mes informations en htlm. Quand je clique sur ''source'' dans ma page de gestion, ça me donne pleins de traits.

Je pense qu'on n'arrivera pas à s'en sortir !!
Coeurdepoemes

4 appréciations
Hors-ligne
Coeurdepoemes

4 appréciations
Hors-ligne
j'abandonne
Coeurdepoemes

1471 appréciations
Hors-ligne
re

Je ne vois pas de croix rouge. ( sous firefox) sous IE je la vois:
J'ai détecté une adresse image <<<<https://static.blog4ever.com/2006/02/124584/photo_124584_10461766_201210303825665.jpg>>>>mais cette adresse est fausse.

Enlève cette image et remplace-la.

Tu as sans doute besoin de faire un nettoyage de ton navigateur?:
Si ton navigateur est bon il faut fermer ta gestion et te reconnecter.
En tout cas, l'image est à changer.




4 appréciations
Hors-ligne
Mon cache d'ordinateur (supprimer l'historique) est vidé automatiquement. Il m'arrive aussi de le vider moi même. Je fais aussi mon nettoyage systéme très souvent.
Je crois qu'on va laisser tomber car on a du mal à se comprendre. Ou alors, tu ne vois pas la même que moi de ton côté ? Car sur la page dont je te parle (qui suis-je) il n'y a aucune image. Mais seulement une croix rouge. De quel image parles-tu ?
Coeurdepoemes

1471 appréciations
Hors-ligne
De quel image parles-tu ?


https://static.blog4ever.com/2006/02/124584/photo_124584_10461766_201210303825665.jpg

Je ne sais pas si on ne se comprend pas mais une chose est sure:
toi tu ne comprends pas que je t'explique que tu as une image qui ne fonctionne pas.
cette petite croix c'est une image qui ne fonctionne pas donc il faut la changer.
tu parles d'une image que tu as mis dans ta boite à fichier donc donne moi son adresse.
ou alors prends la et testes là.
ce n'est pas compliqué de mettre l'adresse de cette image ici ou dans ton navigateur pour faire le teste.
Si tu n'arrives pas à mettre une image dans un article c'est que tu as un problème chez toi.

je ne trouve pas le composteur pour insérer ma photo dans article.

De quel composteur tu parles ?
Si tu ouvres un article il y a forcement le composeurqui permet de faire des liens , mettre des images ,faire un tableau etc..............

Il faut savoir qu'une croix rouge signifie que l'hébergeur de ton image est en maintenance ou bien que le lien de ton image est faux ou alors que cette image a été supprimée, mais dans tout les cas celle que tu as mise dans ton article c'est une image qui ne fonctionne pas puisque j'ai testé son adresse:. l'image en question est hébergée dans la gestion de ton blog donc elle a eu un problème puisqu'elle ne fonctionne pas.

Not Found

The requested URL /2006/02/124584/photo_124584_10461766_201210303825665.jpg was not found on this server.





4 appréciations
Hors-ligne
Mais si j'avais très bien compris qu'il faut que je change la photo qui ne fonctionne pas, (petite croix rouge) mais depuis le début je t'explique justement que quand je suis sur ma page de gestion et que je veux supprimer la petite croix rouge, et que je clique ensuite sur enregistrer les modifications, les modifications ne fonctionne pas, et de ce fait, la petite croix rouge est toujours visible. Donc je n'arrive pas à la supprimer à cause de ce problème justement.
Coeurdepoemes

4 appréciations
Hors-ligne
Maintenant pour ce qui est de mettre ma photo, je veux la mettre dans catégorie donc je t'explique :

Je vais sur ma page de gestion. Je clique coté gauche sur ''article''. Ensuite je clique sur ''catégorie''. Ensuite je clique sur ''modifier'' (qui suis-je). Et, c'est là que je voudrais inserrer ma photo. mais je ne peux pas le faire, puisqu'il n'y a pas de rectangle jaune (Lien, Image, Vidéo, Musique...) pour inserrer ma photo.
Donc je veux mettre la photo en mettant l'adresse url de ma photo, mas voilà on arrive aux problème, les modifications ne fonctionne pas quand je met l'adresse url.
Alors on va laisser tomber car c'est un vrais dialogue de sourd lol !!!
Coeurdepoemes

1471 appréciations
Hors-ligne


Alors on va laisser tomber car c'est un vrais dialogue de sourd lol !!!


Je vais transmettre à car je ne peux pas aller dans ta gestion pour vérifier le composeur..


@nana@


2695 appréciations
Hors-ligne
Hélène et Simon

Le lien de l'image est brisé
Par contre je n'arrive pas à l'enlever, je fais suppr et çà revient toujours
Effectivement on ne peut pas cliquer sur "source" rien ne s'affiche
Je fais part du souci à @KingLouis@


4 appréciations
Hors-ligne
NANA tu es mon sauveur. enfin !!
Tu as bien compris mon problème, ok alors j'attends de tes nouvelles. MERCI
A bientot de te lire.
Coeurdepoemes

1471 appréciations
Hors-ligne
NANA tu es mon sauveur. enfin !!
Tu as bien compris mon problème,


Ben oui moi je n'ai rien compris. :bo1:
Si à chaque fois qu'une personne nous signale qu'elle a des problème dans sa gestion il fallait appeler KL je me demande ce que je fait là.
La plupart du temps il y a un soucis qui vient à cause de mauvaise manips ou d'un navigateur qui ne répond plus.
Je crois qu'on a du mal à se comprendre Je voudrais mettre ma photo directement sur la page catégorie en mettant mon profil en dessous, et non sur la page article car c'est un lien qui apparait. (voir qui suis-je)
Puis, quand je veux cliquer sur ''source'' pour mettre mon message en htlm, source ne fonctionne pas non plus, à la place ça me donne plein de trait.


J'ai de la chance de comprendre tes explications car elle sont très claires.


Il aurait suffit de passer avec le nouveau composeur pour faire le test et savoir si c'est ta gestion qui a un problème.


De toute façon j'espère que ton image sera bien dans la page catégorie en mettant ton profil dessous mais surtout pas dans article à cause du lien qui apparait.
La prochaine fois écrit en chinois je comprendrai mieux.

pour conclure je te remercie du fond du coeur du temps passé avec toi.



2695 appréciations
Hors-ligne
Coucou Simon

J'appelle KL car c'est dans le composeur des CATEGORIES que çà se passe et non dans le composeur articles.
Elle utilise bien le nouveau pour ses articles.
Pour les catégories tout le monde a le même.


1471 appréciations
Hors-ligne
Ben oui c'est très simple !

Chez moi ça fonctionne ( les catégories), donc pour moi ce n'était pas un problème de dysfonctionnement.

J'ai vu trop tard que " Qui suis-je" n'était pas un article.
Sans voir sa gestion ce n'est pas simple.

Bref le grand chef verra ce qui ne va pas.

Bonne soirée à toutes les deux.



4 appréciations
Hors-ligne
NANA
Je vois que mon problème est toujours présent sur mon blog ? (coeurdepoete) peut-tu me dires ce qu'il en est ?
En as tu parler avec KING-LOUIS ?
MERCI

:pe:
Coeurdepoemes

2695 appréciations
Hors-ligne
Hélène

Oui bien sûr je l'avais cité dans le mail afin qu'il puisse voir.
Mais il a eu tellement d'autres urgences !
Vais demander à @Maelranaidh@ de regarder


2695 appréciations
Hors-ligne
@Maelranaidh@ c'est

L'image n'y est plus


334 appréciations
Hors-ligne
Bonjour,

Ok, . Je suis quand même allé faire un tour sur le blog et je n'ai noté aucun dysfonctionnement. Il faudrait peut-être regardé du côté du navigateur ?

2695 appréciations
Hors-ligne
@Maelranaidh@ je t'assure qu'il était impossible de supprimer l'url de l'image et j'avais essayé sous IE9 et Mozilla, alors que je ne suis plus intervenue, je vois qu'elle n'y est plus.

Vous ne disposez pas des permissions nécessaires pour répondre à un sujet de la catégorie Année 2013.

Inscrivez-vous au blog

Soyez prévenu par email des prochaines mises à jour

Rejoignez les 5859 autres membres