Blog d'aide de Blog4ever

Blog d'aide de Blog4ever

Activation prochaine du https pour les blogs avec nom de domaine

1112 appréciations
Hors-ligne
Bonjour à tous 

Si vous bénéficiez d'un nom de domaine pour votre blog (de type www.mon-blog.com) sachez que votre blog sera bientôt passé en HTTPS. 

Le https consiste en une meilleure sécurisation de l'accès à votre blog pour vos visiteurs et a pour incidence :
- un affichage plus rassurant pour vos visiteurs
- un boost de référencement dans Google

Il nous manque encore quelques réglages pour déployer le HTTPS pour les blogs avec nom de domaine mais vous pouvez déjà tester l'affichage de votre blog en https en modifiant juste l'adresse :

Remplacer http://www.mon-blog.com par https://www.mon-blog.com

Normalement l'affichage de votre blog devrait être identique et vous devriez avoir un petit logo "Sécurisé" à gauche de votre adresse, comme cela :



Si ce n'est pas le cas, c'est que vous incluez des images ou scripts externes en http. Il suffit alors de modifier leur adresse en remplaçant http par https.

Si votre blog a été mis en place après le 12 Décembre, le https n'est pas encore testable.

Dans tous les cas, le https devrait être déployé pour tous début Janvier. Ce sera transparent pour vos visiteurs et pour Google, l'adresse en http redirigera vers celle en https.

En cas de question n'hésitez pas, nous vous répondrons avec plaisir.

Joyeuses fêtes à tous,
Pascal/Kinglouis - Fondateur de Blog4ever

486 appréciations
Hors-ligne

91 appréciations
Hors-ligne


Test concluant pour ma page d'accueil et la majorité des articles. 



Y a du boulot pour normaliser le reste, mais j'y arriverai par la grâce de Dieu 


100 appréciations
Hors-ligne
Bonjour,
Pour moi ça ne semble pas correct mais mes connaissances ne me permettent pas de savoir pourquoi.


On verra après les fêtes......Joyeux Noël à vous tous !


Dernière modification le vendredi 22 Décembre 2017 à 15:03:52

1112 appréciations
Hors-ligne
Hello @El_abuelo@,

C'est dans le CSS qui est généré par le Master Design, il y a des appels en http://

Il faut que tu ailles dans VOTRE BLOG > Design du blog pour remplacer les http par https.
Pascal/Kinglouis - Fondateur de Blog4ever

1432 appréciations
Hors-ligne
Bonjour

C'est pour les pages dont tout le contenu est hébergé sur la plateforme (et liens externes en, https). D'après mes tests tout est bon, il y a bien un verrou vert.

Mais il y a des membres qui mettent des liens en http sur le forum et dans les commentaires, donc ces pages affichent un triangle jaune sur un verrou gris, ce qui est évidemment normal.





1432 appréciations
Hors-ligne
Bonjour @El_abuelo@

J'ai aussi trouvé des liens en http dans l'éditeur HTML de ta page d'accueil.

J'ai essayé de remplacer http par https mais j'obtiens ce message : "Échec de la connexion sécurisée" ou "Ce site est inaccessible" selon le navigateur utilisé.

Ajouter un s fonctionne si le serveur distant est sécurisé. Mais s'il n'est pas sécurisé, la connexion échoue.

J'ai testé une multitude de fois sur des URL différentes et le résultat est identique.

Bonne soirée...



568 appréciations
Hors-ligne
Hello !

Pour moi aussi le test est concluant.



Toutes mes images sont dans ma boite à fichiers... donc, je ne devrais pas avoir de souci.

Reste les scripts (objet qui tombent).

Merci Daniel pour tes tests et info concernant les liens en http - https.

Douce soirée à tous

100 appréciations
Hors-ligne
Merci King Louis et Bisounours pour vos explications. Je vais laisser passer la Noël et fêter mes 80 piges et avec l'esprit plus clair je tenterai les modifs.
Je vous tiendrai au courant

1112 appréciations
Hors-ligne
Hello,

En fait on peut toujours faire des liens vers d’autres sites en http mais on ne peut pas inclure d’image ou de script externe de sites en http, pour ces cas il faut du https.
Pascal/Kinglouis - Fondateur de Blog4ever

100 appréciations
Hors-ligne
Coucou......il y a quand même un problème pour moi tant que  ce passage en https soit activé sur mon blog. Et ce problème est le suivant .....

il apparait la mention "non sécurisé" ???? imaginez la réaction des visiteurs de mon blog. Pas bon ça!  SVP, il faudrait m'arranger ça chers amis.
Merci d'avance

166 appréciations
Hors-ligne
Désolé : mon message n'a pas lieu d'être

Dernière modification le samedi 23 Décembre 2017 à 20:38:12

1432 appréciations
Hors-ligne
@El_abuelo@

il apparait la mention "non sécurisé" ???? imaginez la réaction des visiteurs de mon blog. Pas bon ça!  SVP, il faudrait m'arranger ça chers amis.

Même sur des sites administratifs ou d'entreprises publiques apparaît cette mention lorsque la page consultée contient des éléments non sécurisés.

Parmi  des milliers d'autres, voici un exemple concernant la Caisse d'Allocations Familiales :



C'est donc un souci général sur l'ensemble du web.

TOUT doit être sécurisé en https.

Joyeux Noël !



635 appréciations
Hors-ligne
Tutto bene pour moi ! 
Merci à tous !

Belles et douces fêtes de fin d ' année à tous ... 


Lo

53 appréciations
Hors-ligne
Je vais aller voir j'ais déja un cadena vert sinon je vais ajouter un s
merci bonne féte de fin d'année

1432 appréciations
Hors-ligne
  @lensois62@

Ce sujet concerne les blogs/sites disposant d'un nom de domaine en www (offres Gold et Platinum) et non pas des blogs dont l'extension est blog4ever.com car ils sont déjà en https (un contenu externe en http occasionne l'affichage d'un triangle de non sécurisation partielle).

Bonne soirée.





77 appréciations
Hors-ligne
Salut à toute l'équipe

en cherchant un peu j'ai trouvé tous les liens d'images qui posaient problème dans quelques articles de mon blog: https://orgue-bernard.blog4ever.com/
C'était évidemment de ma faute puisqu'au lieu d'afficher une image stockée dans mes fichiers j'ai fait un lien vers l'adresse de l'image d'un site en http.

Mais sur l'autre blog: https://puzzles-et-casse-tete.blog4ever.com/
c'est une autrte paire de manche tout mes articles et même ma page d'accueil présentent un petit cadenas orange...
Après de longues recherches j'ai fini par trouver grace à une petite astuce qui marche avec firefox , je ne sais pas si c'est le cas avec d'autres navigateurs:
une fois dans la page d'accueil on fait un clic droit en pointant sur une des images.

un sous menu s'affiche et en choisisant "information sur l'image" on voit une liste sous cette forme:


et là je constate qu'une petite chose de quelques pixels vient de blog4ever en image de fond du dizzperso avec un lien en http:


et là je ne peut pas intervenir il faut donc que ce bidule soit changé par B4ever...

Comme d'habitude merci d'avance et bonne soirée

Dernière modification le dimanche 31 Décembre 2017 à 16:20:15

orgue [lien]
casse-tête [lien]

166 appréciations
Hors-ligne
Bonjour Philippe,

Voici ce que j'obtiens quand je fais une analyse de sécurité du blog en question avec Chrome (clic droit sur la page, puis inspecter).

Si ça peut aider à faire avancer le schmilblick....



Bonne année à tous !

Dernière modification le dimanche 31 Décembre 2017 à 16:05:31

77 appréciations
Hors-ligne
Salut réseau BP
ça semble confirmer mon message pour un des deux pour le suivant je ne comprends pas encore, mais ça va venir...

Dernière modification le dimanche 31 Décembre 2017 à 16:17:26

orgue [lien]
casse-tête [lien]

53 appréciations
Hors-ligne
Bonjour a tous moi chez certain site il y a bien le cadenas mais d'autre en http méme en ajoutant le s ca veut pas le prendre je sais pas si ca peut aider je suis sur MOZILLA bon réveillon a tous et trés bonne année 2018 avec surtout une bonne santé et ceux qui peut vous faire plaisir

Cordialement

Richard

1432 appréciations
Hors-ligne
Richard  @lensois62@

Ajouter un s à http ne sert que si le site distant est sécurisé, nous l'avons dit à plusieurs reprises sur ce forum.

Les pages contenant des liens non sécurisées n'affichent pas le verrou de sécurisation totale mais partielle.

Bonne journée et bonne année 2018 !



1432 appréciations
Hors-ligne
  @Réseau BP@

Pour l'URL de blog4ever (triangle rouge) tu peux ajouter un s en gestion et ça fonctionnera étant donné que cette adresse est désormais sécurisée.

Il n'y a pas toujours de redirection systématique http vers https pour les URL de blog4ever car il reste encore quelques détails à régler mais à moyen terme, c'est ce qui se passera.

Pour l'extension de Chrome (rond rouge) ce n'est pas possible.

Bonne journée et bonne année 2018 !



1432 appréciations
Hors-ligne
  

Bonjour @Philippe Cichon@

Concernant l'image de fond theme-32.png
je vais voir ça...


166 appréciations
Hors-ligne
Merci  et bonne année à toi et à tous ceux qui te sont chers !

Ce que je montrais (analyse de sécurité) concernait le blog de Philippe. Donc :

o) pour le triangle rouge : je n'y peux rien
o) pour le rond rouge : une des extensions que j'ai installées sur mon navigateur en est responsable et je n'ai pas l'intention de la désactiver.

Le problème qui reste à régler : l'image de 8x8 pixels sur le blog de Philippe...

(nos messages se sont croisés et je vois que tu bosses sur cette image de Philippe)

Dernière modification le lundi 01 Janvier 2018 à 11:50:50

1432 appréciations
Hors-ligne


@Philippe Cichon@

Concernant l'image de fond du dizperso :
comme je viens de le dire à Réseau BP,
il n'y a pas toujours de redirection systématique http vers https pour les URL de blog4ever car il reste encore quelques détails à régler mais à moyen terme, c'est ce qui se passera.
Donc, rien à faire pour l'instant.

Par contre le compteur externe est hébergé sur un site non sécurisé : http://s11.flagcounter.com



1112 appréciations
Hors-ligne
Hello,

Pour l'image du dizperso effectivement il faut que l'on corrige. On revient vers vous quand c'est bon.
Pascal/Kinglouis - Fondateur de Blog4ever

77 appréciations
Hors-ligne
bonsoir

et !!
D'un seul coup, sur puzzles et casse-tête tous les articles et la page d'accueil sont accompagnés du petit cadenas vert. J'en déduit que la correction est intervenue aujourd'hui!

C'était un sacré boulot, mais ça vaut le coup. Je constate une belle remontée sur le blog de l'orgue de Bernard depuis que google le considère comme sécuritaire. Maintenant wait and see...
bonne soiré et

orgue [lien]
casse-tête [lien]

1112 appréciations
Hors-ligne
Salut Philippe,

Effectivement on a fait des modifications, normalement il n'y a plus rien en http côté Blog4ever.

Merci à toi d'avoir signalé le souci :)
Pascal/Kinglouis - Fondateur de Blog4ever

100 appréciations
Hors-ligne
Bonjour et mes meilleurs vœux 2018 à tous.
J'ai tenté en vain de comprendre et de faire mais je ne sais pas faire. À 80 ans, sans aucune formation en langage informatique je suis nul de nul.
Si une âme charitable veut bien m'aider...
www.martinez-quirce.fr
(J'ai vidé ma page d'accueil de toutes mes photos)

1112 appréciations
Hors-ligne
Salut El_abuelo,

J'ai regardé ton blog, tout est bon :)
Pascal/Kinglouis - Fondateur de Blog4ever

77 appréciations
Hors-ligne
salut à tous

moi quand je me branche sur le blog d'el-abuelo en copiant l'adresse dans la barre de mon navigateur j'ai le cadenas barré de rouge.

impossibble de tester les images le clic droit est interdit!

Mais au vu de la page d'accueil il doit y avoir des images du dizperso ou l'image d'en tête du rapid désign avec une ancienne adresse en http non?

Dernière modification le samedi 06 Janvier 2018 à 15:32:38

orgue [lien]
casse-tête [lien]


Vous ne disposez pas des permissions nécessaires pour répondre à un sujet de la catégorie News de Blog4ever.

Inscrivez-vous au blog

Soyez prévenu par email des prochaines mises à jour

Rejoignez les 5794 autres membres