Blog d'aide de Blog4ever

Blog d'aide de Blog4ever

Bordure de page

9 appréciations
Hors-ligne

 Pendant quelques jours j'ai pu avoir en bordure de page un widget (?) que j'avais installé. Il s'agit d'une statistique des provenances des visiteurs de mon blog (Feedjit gratuit). Ce widget a disparut et bien que le script soit toujours dans fonction avancée > bordures de page, il ne s'affiche plus... j'ai beau essayer de le réinstaller en vain. Est-ce que je fais quelque chose de faux ?

1678 appréciations
Hors-ligne
Plume,

Cela est dû au fait que ton blog est passé en https (sécurisé) alors que l'URL du widget est en http (non sécurisé).

https://aide.blog4ever.com/forum/news-de-blog4ever/activation-du-https-pour-les-blogs-en-xxxblog4evercom

https://aide.blog4ever.com/forum/petits-soucis/image-non-visible-sur-mon-blog



1304 appréciations
Hors-ligne
Salut Plume,

Effectivement c'est lié au passage en https.

J'ai regardé et le widget en question n'est pas compatible avec le https, il faut qu'ils se mettent à jour. Tu peux peut-être leur demander ?

Ou alors en trouver un autre plus qui supporte le https. C'est vraiment une norme de nos jours.
Pascal/Kinglouis - Fondateur de Blog4ever

9 appréciations
Hors-ligne
oh Merci, je n'avais pas prêté à ce petit S sur mon url 
Je vais donc regarder pour en trouver un autre. Encore merci de m'avoir si gentiment informée. Je savais qu'il y avait une transition en cours, mais comme rien ne bougeait sur mon blog jusqu'à hier, j'ai pensé que le changement s'était fait en douce ;)



Edit: j'en ai trouvé un qui fonctionne sur https 

Dernière modification le samedi 18 Novembre 2017 à 11:14:48
Ce sujet est fermé, vous ne pouvez pas y répondre
Vous ne disposez pas des permissions nécessaires pour répondre à un sujet de la catégorie Petits soucis.

Inscrivez-vous au blog

Soyez prévenu par email des prochaines mises à jour

Rejoignez les 5859 autres membres