Blog d'aide de Blog4ever

Blog d'aide de Blog4ever

Bouton : Lien souris dessus

2509 appréciations
Hors-ligne
 ou quelqu'un d'autre
Il s'agit de ce site ==> Le Graphisme de Soleilvie

Lorsque je suis dans ma gestion pour modifier ma page d'accueil, le lien souris dessus des boutons fonctionnent, voir capture :



Mais lorsque je vais voir sur le net ce que cela donne le lien souris dessus ne fonctionne pas.

Pourquoi ?

2807 appréciations
Hors-ligne


Le lien souris dessus je ne comprend pas.

La photo que je vois dirige vers ---> https://le-graphisme-de-soleilvie.blog4ever.com/tubes-la-feerie-du-web-1




2509 appréciations
Hors-ligne
Quand on passe la souris sur le bouton.
Un fond d'une autre couleur apparaît (voir capture) ainsi que la bordure passe au vert 

922 appréciations
Hors-ligne
Kikou Soleil, 
Je comprends ce que tu veux dire, Maintenant, je ne saurai te venir en aide, 
Par contre, si je clique, je suis dirigée sur la page, 
Bises, 

Dernière modification le jeudi 14 Octobre 2021 à 12:15:51

2807 appréciations
Hors-ligne
re

Je ne vois rien qui change de couleur au survol. firefox et chrome


2509 appréciations
Hors-ligne
Re 
Sur la page d'accueil, lorsque on passe la souris sur les boutons liens, ils ne changent pas de couleurs en fond et la couleur de la bordure.

Par contre, dans les articles ou dans le composeur "page accueil" on voit bien la différence du bouton.

Je ne peux pas te montrer en capture écran car la main disparait automatiquement

651 appréciations
Hors-ligne
Bonjour,

Il manque une définition, dans ton CSS, ligne 247.

Tu as défini correctement pour l'état standard avec .blog-article .btn-blog et .blog-home .btn-blog (ligne 239), mais pour l'état hover, tu ne l'as défini que pour .blog-article .btn-blog:hover. Il faudrait que tu ajoutes .blog-home .btn-blog:hover (ligne 247).

Cela fonctionne effectivement dans le composeur parce qu'il ne fait pas de distinction entre un article et la page d'accueil, mais du côté du blog, s'il manque les définitions associées à .blog-home, cela ne fonctionnera pas.

Bonne journée.
Maelyne - Développeuse & Graphiste Blog4ever

2509 appréciations
Hors-ligne
 Maelyne
Je suis désolée mais je comprends pas ce que tu me dis.
Peux tu ajouter dans le CSS et indiqué à côté que tu l'as ajouté STP ?
De cette façon je comprendrai mieux.
  

2807 appréciations
Hors-ligne
ok

Essaies ce code!


 .btn-blog:hover {
 background: #F6DD9F;
    border: 4px dashed #A5A61A;
    color: #6A0B2A !important;
    text-decoration: none;
}


2509 appréciations
Hors-ligne
SUPER MERCI 
C'est bon !

922 appréciations
Hors-ligne
Coucou, 
Je confirme ça fonctionne,  

2807 appréciations
Hors-ligne
Ce sujet est fermé, vous ne pouvez pas y répondre.
Vous ne disposez pas des permissions nécessaires pour répondre à un sujet de la catégorie Petits soucis.

Inscrivez-vous au blog

Soyez prévenu par email des prochaines mises à jour

Rejoignez les 5966 autres membres