Blog d'aide de Blog4ever

Blog d'aide de Blog4ever

bouton recherche

77 appréciations
Hors-ligne
à toute l'équipe

Désolé de venir encore avec des soucis mais tout ce remue-ménage (passage en https) me fait pencher sur ce qui marche ou pas et surtout pourquoi, pour corriger mes erreurs et elles sont nombreuses!

je veux signaler que le bouton de recherche qui avait disparu et réapparu a fonctionné correctement pendant un certain temps. Mais depuis quelques jours il semble inopérant!
Quand je m'en sert il me répond aucun résultat!?

Ce n'est pas indispensable mais bien pratique parfois.

D'ailleurs je viens de faire le lien avec un autre problème:
pour certains articles (mais pas tous) quand je les ouvre le petit cadenas vert apparait mais dans la barre de navigation on peut remarquer que l'affichage n'est pas terminé et pédale dans la semoule. exemple :
https://orgue-bernard.blog4ever.com/clapets-de-pompes-demontables-ou-accessibles
en cherchant je constate que parmi les images il y des bidulles qui proviennent de google dans ce genre

et justement ils sont dans cette page

Comme d'habitude d'avance. Si ce n'est pas trop difficile à corriger...
et

Dernière modification le lundi 08 Janvier 2018 à 07:40:30

orgue [lien]
casse-tête [lien]

1198 appréciations
Hors-ligne


Je viens de tester le bloc recherche et il fonctionne bien.



77 appréciations
Hors-ligne
Salut

peut-être vu de ton poste! mais du mien, ou il n'y a aucun résultat ou il n'y en a qu'un de temps en temps!
exemple pour le mot "cuir " qui est certainement utilisé de nombreuses fois, voici le résultat: 1 seul résultat c'est très short.



Je ne pense pas que l'on puisse considérer ce fonctionnement comme normal!
Le pluis souvent j'ai le message aucun résultat pour la plus-part des mots clés...

tout de même et

orgue [lien]
casse-tête [lien]

1198 appréciations
Hors-ligne


Voici mon résultat



https://screenshots.firefox.com/B3f9Hts1oeP7dbOT/orgue-bernard.blog4ever.com


77 appréciations
Hors-ligne
OK mais pourquoi je n'ai pas le même?

orgue [lien]
casse-tête [lien]

77 appréciations
Hors-ligne
à tous

Suite à la résolution d'un autre problème:
https://aide.blog4ever.com/forum/petits-soucis/traducteur-de-google-dans-b4ever

je me demande si de la même manière les soucis que je rencontre ne viendraient pas de google lui-même plutôt que de B4ever?

parce que d'une manière gégérale la recherche  me donne l'écran"aucun résultat" même pour des mots clés très utilisés sur le blog. ce qui est incompréhensible et le rend inutile.

d'avance pour toute réponse

orgue [lien]
casse-tête [lien]
Vous ne disposez pas des permissions nécessaires pour répondre à un sujet de la catégorie Petits soucis.

Inscrivez-vous au blog

Soyez prévenu par email des prochaines mises à jour

Rejoignez les 5783 autres membres