Blog d'aide de Blog4ever

Blog d'aide de Blog4ever

FAVICON

40 appréciations
Hors-ligne
,  Mon favicon a été remplacé par le favicon Blogever.

Pourriez-vous voir pourquoi, alors que je n'ai rien modifié depuis longtemps .

Merci d'avance 


381 appréciations
Hors-ligne
 tous le monde

J'ai aussi le même soucis et j'ai l'impression que c'est sur tous les blogs qui ont modifié leur favicon .

40 appréciations
Hors-ligne
   cela me rassure. 

1679 appréciations
Hors-ligne


Sur certains blogs, il n'y a même plus de favicon du tout. 

  @Maelranaidh@


168 appréciations
Hors-ligne


A toutes fins utiles, je signale que je n'ai pas ce problème. Mon favicon est bien en place.


381 appréciations
Hors-ligne


Oui en effet Kiamgo tu as bien ton favicon.

Mais j'ai l'impression que c'est un problème liée aux blogs qui utilise le traducteur automatique  dans la fonction avancée.Car depuis hier le traducteur est tout en haut à gauche est c'est peut'etre à cause de cela que le favicon personnalisé a disparu.

381 appréciations
Hors-ligne
re

J'ai enlevé le traducteur automatique sur mon blog et en effet mon favicon est réapparu.

Le problème vient bien du traducteur automatique.

615 appréciations
Hors-ligne

Comme Kiamgo, je n'ai pas eu de problème de favicon.
J'en ai profité pour le changer.

Je ne sais pas si cette question est hors sujet mais :
Où peut-on trouver des favicons acceptés par blog4ever ?

Merci   Bonne fin de journée

Dernière modification le vendredi 16 Novembre 2018 à 22:31:31

1679 appréciations
Hors-ligne
  @Vonny@

Le titre du sujet étant FAVICON,
je pense que ta question a sa place ici.

Il suffit que ce soit une image fixe de forme carrée 
(pour éviter une déformation)
sans transparence
(pour éviter que le canal alpha se transforme en noir).

Après avoir été chargée, elle sera alors automatiquement convertie en format PNG de taille 16 x 16 pixels.

Exemple, cette image en .jpg 674 x 674 px 
qui est bien carrée car le fond blanc est inclus :



deviendra une image en .png 16 x 16 px :



Bon dimanche...



615 appréciations
Hors-ligne
Kikou

Merci beaucoup pour tes explications.

En définitive, on peut mettre l'image de son choix.

C'est super ! Belle journée

229 appréciations
Hors-ligne
Bonjour @@,

Peux-tu jeter un œil sur mon blog et me dire pourquoi mon favicon (blason RBP), pourtant installé, ne s'affiche plus et est remplacé par le favicon par défaut (le B bleu de B4E) ?

Je n'ai pas eu l'impression de modifier quoi que ce soit, pourtant...

Merci d'avance !

Précision : quand je demande à lire un article, mon favicon s'affiche un bref instant puis est écrasé par le B bleu...

Dernière modification le mercredi 21 Novembre 2018 à 15:24:48

229 appréciations
Hors-ligne
Le problème m’apparaît général : les blogs de @Kiamgo@ et de @Stph@ne@ ne m'affichent pas leur favicon mais le B bleu...

168 appréciations
Hors-ligne
 Réseau BP

Je confirme. C'est bien le "B" qui apparaît avec Chrome.

Mais Edge et Firefox me donnent toujours mon image. C'est peut-être grâce à leur cache ?

En tout cas, il y a un problème avec les Favicons.


229 appréciations
Hors-ligne
Exact @Kiamgo@ !

Avec Firefox je vois bien mon favicon. Mais avec Chrome, non. J'ai vidé les caches de Chrome mais le problème persiste : mon favicon apparaît un quart de seconde puis est écrasé par le B de B4E.

334 appréciations
Hors-ligne
Bonsoir,

Le favicon est correctement renseigné dans le code de la page donc à priori, il n'y a pas de problème à ce niveau. On dirait que Chrome a un comportement différent de Firefox, vis à vis de la meta qui spécifie la Favicon. Il la prend en premier mais la favicon du domaine parent prend le dessus ensuite.

A voir si c'est un bug du navigateur ou un comportement intentionnel. Dans tous les cas, il ne semble pas y avoir de solution pour contourner ça.

Bonne soirée.

1679 appréciations
Hors-ligne


Après avoir effectué des tests, cette solution semble fonctionner :

Changer d'icône en sélectionnant n’importe laquelle parmi celles proposées  dans la sélection.

Ensuite réinstaller la favicon habituelle.

Elle devrait alors apparaître correctement.





381 appréciations
Hors-ligne


Je viens de le faire changer l'icône en sélectionnant l'étoile qui est dans la sélection après j'ai cliquer sur charger cette image ensuite j'ai changer l'mage par mon icône  et j'ai recliqué sur charger cette image.

Et toujours rien ça ne fonctionne pas pour moi.


229 appréciations
Hors-ligne
@@ :

Sous chrome : j'ai suivi ta proposition (valider une icône proposée puis recharger et valider une icone personnelle) et je n'obtiens pas de solution au problème : Mon favicon (blason) s'affiche pendant une fraction de seconde puis est écrasé par le B bleu de B4E.

Par contre, sous Firefox, pas de problème : mon favicon est bien pris en compte.

Dernière modification le mercredi 21 Novembre 2018 à 22:02:41

1679 appréciations
Hors-ligne


Je viens de refaire des tests.

Ma méthode fonctionne bien pour Firefox, Internet Explorer, Edge et Safari.



Mais il n'y a pas de changement  sur Chrome et Opera où c'est l'icône par défaut de Blog4ever qui s'affiche, même après le nettoyage du cache.





381 appréciations
Hors-ligne
tous le monde

Ce matin  j'ai mon favicon sur Chrome mais plus de traducteur.

C'est bien ce que je pensais  plus haut c'est bien liées au modification du traducteur.



 Bonne journée

229 appréciations
Hors-ligne
Bonjour @steph@ane@,

Je n'ai jamais placé de traducteur sur mon blog et j'avais ce problème avec Chrome. Il était encore présent ce matin vers 8h. Mais effectivement, à l'instant, 9h55, j'observe que le Favicon RBP s'affiche correctement.

Merci à ceux qui se sont penchés sur ce problème !

Et, reprenant une expression bien connue des Tintinophiles : "ma, pourvou qué ça doure !"

168 appréciations
Hors-ligne
 

C'est effectivement revenu

Vous ne disposez pas des permissions nécessaires pour répondre à un sujet de la catégorie Petits soucis.

Inscrivez-vous au blog

Soyez prévenu par email des prochaines mises à jour

Rejoignez les 5859 autres membres