Blog d'aide de Blog4ever

Blog d'aide de Blog4ever

fenetre connexion et inscription membres

0 appréciations
Hors-ligne
bonjour ,
j'ai un souci sur mon blog quand un membre veux se connecté ou s'inscrire ,on ne peux remplir les champs voir imprime ecran

1679 appréciations
Hors-ligne
  

Bonjour.

@@

C'est le code que tu as donné pour supprimer les modules de recherche qui cause ce problème.

/*supprime les blocs recherche*/
form {    display: none;    margin: 0 0 20px;}
#article_recherche {
    display: none;
    margin-top: 20px;
}
/*fin supprimer*/

Je l'ai supprimé du CSS personnalisé et on peut à nouveau se connecter ou s'inscrire.

???



128 appréciations
Hors-ligne


Personnellement sous Firefox je n'ai pas de problème.


Attention, si c'est sur ton blog et que tu es connecté, tu n'as pas accès à ce formulaire puisque tu es membre. Il faut se déconnecter pour le voir en cliquant sur le lien dans le menu latéral ou dans le menu "Membres" en haut à droite de l'écran.



1679 appréciations
Hors-ligne
@PapyClic@ 

J'étais en intervention sur le blog.

C'est moi qui ai rétabli la fonction en supprimant le code mis par Simon.

  


0 appréciations
Hors-ligne
et donc le bouton recherche reviens du coup , si pas d'autres solutions tant pis , merci pour l'intervention 
bonne journée 

128 appréciations
Hors-ligne
Daniel

Ok !


1471 appréciations
Hors-ligne
.............

Pour le supprimer juste sur les articles.

/*supprime le bloc recherche*/

#article_recherche {
    display: none;
    margin-top: 20px;
}
/*fin supprimer*/


Bien vu @Daniel !

@ pierre


0 appréciations
Hors-ligne
merci
Ce sujet est fermé, vous ne pouvez pas y répondre
Vous ne disposez pas des permissions nécessaires pour répondre à un sujet de la catégorie Petits soucis.

Inscrivez-vous au blog

Soyez prévenu par email des prochaines mises à jour

Rejoignez les 5860 autres membres