Blog d'aide de Blog4ever

Blog d'aide de Blog4ever

Flux rss indisponible

65 appréciations
Hors-ligne
Bonjour
Je voulais renvoyer quelqu'un sur le flux rss du blog et voici ce que j'ai obtenu


Ce n'est pas ce que j'ai d"habitude.

Bonne fin de journée et meilleurs voeux pour 2019
Marie

Dernière modification le lundi 07 Janvier 2019 à 17:01:29
Marie

1454 appréciations
Hors-ligne
salut

Moi je vois ça .

https://static.blog4ever.com/2010/09/437182/rss_articles.xml



65 appréciations
Hors-ligne
Bonjour
Oui, effectivement, moi aussi j'ai ça, mais normalement, il y a moyen de cliquer sur les nouveaux articles, et là, pas moyen. Avant, il y avait les titres en bleu, on pouvait cliquer dessus et c'était pratique pour voir quels nouveaux articles étaient parus sur le blog sans devoir y retourner ou devoir chercher.
Bonne soirée
Marie
Marie

1454 appréciations
Hors-ligne
re

Je ne peux pas regarder ça car ce n'est pas dans ma compétence.

Je transmet




65 appréciations
Hors-ligne
re,
Il n'y a aucune urgence, c'est juste un constat que je fais, donc pas de souci avec ça.
Bonne soirée
Marie

1659 appréciations
Hors-ligne


Ce n'est pas normal et c'est général (j'ai testé plusieurs blogs).

L'intervention de @@ est nécessaire.



334 appréciations
Hors-ligne
Bonjour,

On a rien changé aux flux RSS de notre côté, et le validateur du W3C confirme qu'ils sont toujours valides.

Si quelque chose a changé, c'est au niveau des navigateurs.

Bonne journée.

65 appréciations
Hors-ligne
Bonjour
Suite à la remarque de  je viens d'essayer sur Opéra, et ça marche parfaitement. Bonne journée,
Marie

Dernière modification le mardi 08 Janvier 2019 à 10:28:15
Marie

1659 appréciations
Hors-ligne


Ça ne fonctionne qu'avec Internet Explorer et Opera.

Firefox : 
Aucune information de style ne semble associée à ce fichier XML. L’arbre du document est affiché ci-dessous.
       
Chrome :
This XML file does not appear to have any style information associated with it. The document tree is shown below.
      
Edge :  
?xml version="1.0" encoding="ISO-8859-1"?




81 appréciations
Hors-ligne
à toute l'équipe

Je n'avais pas fait attention, mais évidemment en faisant une recherche sur le flux RSS je viens aussi m'apercevoir du bug.
Il se présente chez moi comme dans l'exemple de Simon, ça doit dater des mise à jour des navigateurs.
Comme pour les histoires de taille d'images que l'on ne peut plus cliquer pour tirer sur les angles pour adapter à l'écran...
https://aide.blog4ever.com/forum/petits-soucis/redimensionnement-d-images
Donc des histoires de compatibilité informatique de haut vol très compliquées pour une fonction très peu utilisée...


orgue [lien]
casse-tête [lien]
Ce sujet est fermé, vous ne pouvez pas y répondre
Vous ne disposez pas des permissions nécessaires pour répondre à un sujet de la catégorie Petits soucis.

Inscrivez-vous au blog

Soyez prévenu par email des prochaines mises à jour

Rejoignez les 5854 autres membres