Blog d'aide de Blog4ever

Blog d'aide de Blog4ever

hébergement/insertion d'image dans un forum

30 appréciations
Hors-ligne
Rebonjour

J'ai voulu mettre 2 photos dans un message de mon forum cuisine de terroirs, dans le fil "le tirami'su de térésine".
J'ai réduit mes  photos à 600 pixels, j'ai fait comme pour mes autres photos "insérer une image", ce qui m'a amené à la fenêtre d'hébergement hostispix.
Jusque là, tout va bien.
Ensuite :
dans ma composition avant enregistrement, mes images apparaissent bien "en réel" (et je les ai rétrécies pour ne pas avoir de gros placards) MAIS au final,  une fois que mon message est enregistré, si je consulte ce fil comme un simple visiteur, je ne vois pas les 2 photos, mais juste leur lien (pourtant j'ai choisi de montrer l'image, pas le lien)

Je suis retournée en me disant que je m'étais trompée, mais si je fais "modifier", le message qui apparaît me montre bien les photos "en vrai" (pas en lien)) donc je ne sais pas quoi modifier, en fait...
==>
1ère question : où ai-je fait l'erreur ???...

2è question (liée à la première) :
mes images sont dans la boîte à fichier, si je mets leur lien URL (celui de la boîte à fichiers, donc)  puis "insérer", ça me dit "vous n'avez pas choisi de fichier", et finalement je dois aller chercher mon image sur mon ordinateur.
Et au final, c'est quand même l'adresse URL donnée par ma boîte à fichier qui est prise en compte, donc je ne comprends pas pourquoi je dois aller sur mon ordinateur...

3è question (toujours en lien avec la fenêtre d'hébergement)
(bien sûr je pourrais le vérifier par moi-même, mais ça ira plus vite avec un simple oui ou nonde votre part) : si je prends l'option "vignette pour forum", les lecteurs de mon fil auront une petite photos qu'ils pourront cliquer pour l'agrandir ? (ça, ça me plairait car je ne veux pas de photos immenses)

Merci  et re bon weekend !


Dernière modification le samedi 04 Juillet 2015 à 17:58:28

1679 appréciations
Hors-ligne


Bonjour Emsi, je vais voir ça...


1679 appréciations
Hors-ligne


Emsi,

J'ai corrigé.

Je me suis inscrit en tant que modérateur sur ton blog, ce qui est nécessaire pour intervenir sur ton forum. Tu peux me laisser si tu veux en cas de besoin d'intervention ultérieure. J'ai configuré mon profil pour ne pas apparaître dans la liste des membres et ne pas recevoir les notifications du blog. Je suis donc incognito. Mais tu peux évidemment supprimer mon compte si tu préfères.

Il n'est pas nécessaire de réduire la taille des photos pour le forum car elles s'adaptent automatiquement.

1) L'erreur vient du fait qu'il ne faut mettre que l'URL de l'image entre les balises, pas la taille. Cela conduit à une URL erronée.

2) Tu n'a pas besoin d'aller sur ton ordinateur si la photo est dans ta boîte à fichiers, il suffit de faire un copier-coller de son URL et de cliquer sur Insérer.

3) L'option "vignette" n'est pas la bonne solution pour une image en taille normale. 
Il n'est pas nécessaire de passer par HostingPics pour insérer une image que tu as dans ta boîte à fichier mais seulement si elle n'y est pas. Dans ce cas, l'image sera hébergée sur le serveur d'HostingPics et ne prendra aucun poids sur ton blog mais pourra disparaître sans préavis si elle est retirée  du serveur.
Le mieux est donc de faire comme que je te l'indique en 2 (en hébergeant d'abord l'image dans ta boîte à fichiers).

Bon week-end.



30 appréciations
Hors-ligne
Réponse très très claire, je te remercie !

Hélas, pour ce qui est de l'insertion via la boîte à fichier : comme je te l'ai dit, quand je copie colle l'URL à partir de ma boîte à fichiers, le nom de mon image s'inscrit bien à côté de "parcourir" (de mémoire), et l'URL pour sa part s'inscrit bien dans le bandeau URL, mais quand je fais "insérer", ça me dit "vous n'avez pas choisi d'image"
Et pourtant son nom est marqué noir sur blanc, et son URL aussi.
C'est là que je me demande ce que je fais comme erreur (car ça vient sûrement de moi).

Sinon, merci pour tout le reste de l'explication (taille, etc) qui me permet de comprendre ce qui n'allait pas. Et donc d'avancer (à petits pas, mais sûrement)

... et bien sûr je te garde comme "modérateur masqué" : c'est un honneur, Bizorronours ! ,-) !!!
J'espère que tu n'auras pas trop à intervenir, mais en effet, en cas de trucs inexplicables (enfin : inexplicables pour moi !)c'est bien pratique que tu puisses aller voir !

Un grand merci

1679 appréciations
Hors-ligne
 Emsi,

Il faut entrer l'URL de l'image (copier-coller depuis ta boîte à fichiers ) seule, sans aucune autre indication.

Ensuite il suffit de cliquer sur Insérer.

Simple, non ?

Parcourir, plus bas, sert à télécharger une image qui n'est pas dans ta boîte à fichiers pour la rechercher sur son ordinateur.. Elle est alors hébergée sur le serveur externe d'HostingPics et son code est à copier-coller dans Entrer l'URL de l'image.

En tant que propriétaire du blog, ayant accès à la boîte à fichiers, c'est la première solution qui est la meilleure. L'autre (via HostingPics) concerne les membres de ton blog qui veulent mettre une image dans leur message à partir de leur ordinateur.







30 appréciations
Hors-ligne
Nom de nom, je vais réessayer, car c'est pourtant bien ce que faisais (ou que je pensais avoir fait !! Pfff !). J'y vais et je reviens !

2 minutes plus tard :

MAIS OUI, ça marche !!! (pfff, j'ai compris mon erreur : après avoir mis  l'URL de ma boîte à fichiers, je n'allais pas directement à insertion)
Merci !!!


Dernière modification le dimanche 05 Juillet 2015 à 11:07:09
Ce sujet est fermé, vous ne pouvez pas y répondre
Vous ne disposez pas des permissions nécessaires pour répondre à un sujet de la catégorie Petits soucis.

Inscrivez-vous au blog

Soyez prévenu par email des prochaines mises à jour

Rejoignez les 5860 autres membres