Blog d'aide de Blog4ever

Blog d'aide de Blog4ever

doublon

90 appréciations
Hors-ligne
Bonjour,

J en'ai rien touché et je trouve depuis ce matin la traduction en double qui vient sur ma page d'accueil :





Philippe
Fluctuat Nec Mergitur

381 appréciations
Hors-ligne
 tous le monde


J'ai aussi le même problème sur mon blog

121 appréciations
Hors-ligne
Coucou ,

Je viens de signaler le même problème .

Bonne journée
titoune

1679 appréciations
Hors-ligne


C'est désormais tout en haut à gauche :



Tellement en haut que ça disparaît sous la barre de Google qui s’affiche alors :



Pour fermer, c'est tout en haut à droite :



@Maelranaidh ou @KingLouis@ est-ce normal ainsi ?



90 appréciations
Hors-ligne
... Il vient d'apparaître un carré en haut à gauche en plus :


Fluctuat Nec Mergitur

65 appréciations
Hors-ligne
Bonjour
De mon côté, je n'arrivais pas à faire apparaître le traducteur (même en ayant coché) et maintenant je l'ai, sous firefox. J'espère qu'il va rester  . Bonne fin de journée.
Marie
Marie

1679 appréciations
Hors-ligne
Je contacte Pascal et Florent directement car le système des citations ne semble pas fonctionner (pseudo entre deux arobases). 


334 appréciations
Hors-ligne
Bonjour,

Il y a effectivement eu une modification au niveau du traducteur. Il a été déplacé afin de permettre à tous les blogs de l'utiliser. Auparavant, ceux qui avaient choisi de ne pas avoir de menu latéral ne pouvait pas l'utiliser.

Pour ton blog, Gpm, le problème se situe ailleurs : tu as à la fois activé le traducteur dans les fonctions avancées et mis ton propre code traducteur dans ton menu latéral. Avant ça ne posait pas de problème parce que tu avais enlevé le dynamicode {traducteur} dans ton MasterDesign mais le nouvel affichage ne s'appuie plus sur la présence de ce code pour placer le traducteur. Donc il suffit de désactiver le traducteur dans les fonctions avancées.

Pour les autres, c'était un problème de cache, il n'avait pas été rafraîchi après la modification. C'est chose faite.

Bonne fin de journée.

90 appréciations
Hors-ligne
Merci Maelranaidh,

J'ai désactivé le traducteur dans les fonctions avancées et j'ai bien celui que j'avais mis en place. Je le préfère car il est plus complet au niveau des langues européennes.

Bonne fin de journée
Philippe 
Fluctuat Nec Mergitur

65 appréciations
Hors-ligne
Bonsoir,
Effectivement, je n'ai pas de menu latéral, et je me doutais que le problème venait de là. C'est très chouette ainsi. Bonne fin de soirée.
Marie

381 appréciations
Hors-ligne
Maelranaidh

pour moi ce n'est pas jojo ça déborde sur la bannière titre du blog.

Es ce que c'est possible d'avoir un ( code ) pour le déplacer ou le réinstaller sur le menu latéral ?

Bonne soirée


2695 appréciations
Hors-ligne
@Maelranaidh@

Je l'ai installé cet après-midi à un bloggueur qui a un menu latéral et le traducteur se retrouve en haut à gauche.

Voir https://www.lichevalier.com/


1679 appréciations
Hors-ligne
  @@

Idem pour moi.

C'est ce que j'ai indiqué dans mon message plus haut :

https://aide.blog4ever.com/forum/soucis-urgents/doublon#message_4588112



2695 appréciations
Hors-ligne
oui oui @@ je sais !

C'était juste un exemple de plus


381 appréciations
Hors-ligne
 tous le monde.


Où c'en est du  traducteur qui est toujours installé en haut à gauche ?

Es ce que c'est possible de le réinstaller dans le menu latéral?

1679 appréciations
Hors-ligne
Stéphane
J'ai posé la question au développeur @Maelranaidh@ et nous attendons sa réponse.

Bonne journée...



334 appréciations
Hors-ligne
Bonjour,

J'ai ajouté une option pour choisir la position du traducteur : soit en haut à gauche, soit dans le menu latéral.

Par défaut, il sera en haut à gauche. Il vous suffira d'aller dans votre espace de gestion, dans les fonctions avancées, puis traducteur automatique pour changer sa position via une liste déroulante.

Bonne journée.

381 appréciations
Hors-ligne
Maelranaidh

Super  ça fonctionne mon traducteur est bien installé dans le menu latéral

Merci et bonne journée.

90 appréciations
Hors-ligne
Bonjour Maelranaidh,

C'était redevenu bon et du coup avec cette dernière modification cela ne va plus car cela me décale toute la page d'accueil vers le bas.

Je souhaite garder le mien en latéral car il à plus de langues européennes.



Philippe
Fluctuat Nec Mergitur

334 appréciations
Hors-ligne
Bonsoir,

Gpm, vu que tu utilises ton propre script pour ajouter un traducteur, cette mise à jour n'a pas d'impact pour ton blog. Tu dois le laisser désactivé. Si tu le réactives, tu te retrouveras encore avec deux traducteurs.

Bonne fin de journée.

90 appréciations
Hors-ligne
Bonsoir Maelranaidh,

Il est activé et je n'arrive pas à le désactiver. Il se remet systématiquement.

Fluctuat Nec Mergitur

334 appréciations
Hors-ligne
Bonsoir,

C'est corrigé, tu devrais pouvoir le désactiver correctement, maintenant.

90 appréciations
Hors-ligne
... toujours pas.
Quand je décoche l'activation et que j'enregistre, si je reviens il se retrouve de nouveau coché.
Fluctuat Nec Mergitur

334 appréciations
Hors-ligne
Effectivement, si je ne déploie pas le changement, ça marche moins bien. Maintenant, c'est effectif.

90 appréciations
Hors-ligne
Désolé mais j'ai toujours une partie blanche sur ma page d'accueil et mes articles que  je n'avais pas hier.
Fluctuat Nec Mergitur

334 appréciations
Hors-ligne
Le problème que tu m'évoques n'est pas lié aux modifications du traducteur. De ce que je vois, c'est un problème dans ton CSS (un height 100% à l'élément #menuTab-1 ul.tabs).

90 appréciations
Hors-ligne
Pourquoi hier c'était bon, je n'ai rien touché ?
Fluctuat Nec Mergitur

381 appréciations
Hors-ligne
 tous le monde

Ce matin je n'ai plus de traducteur pourtant il est activé , mais j'ai mon favicon sur Chrome.

Peut étre à cause des modifications sur la plate forme ?


334 appréciations
Hors-ligne
Bonjour,

C'est corrigé.

381 appréciations
Hors-ligne
Maelranaidh

Super j'ai le traducteur et mon favicon 



90 appréciations
Hors-ligne
Bonjour Maelranaidh,

Merci, c'est bon pour moi.

Bonne journée
Fluctuat Nec Mergitur


Vous ne disposez pas des permissions nécessaires pour répondre à un sujet de la catégorie Soucis urgents.

Inscrivez-vous au blog

Soyez prévenu par email des prochaines mises à jour

Rejoignez les 5860 autres membres